iOS Companion App not opening

When I try to start up the Zwift companion app (13.5.1) on my I Phone XR with iOS 13.5.1, The app tells me it’s not the latest version. I then click on update, it takes me to the App Store, where I can’t update it, just open, click on open and I get the same message. I have removed the app and reinstalled it as well as power cycling my phone.

Is there a problem with the app?

Getting the same bug but in Android.

Android not working here. Tried uninstall reinstall still no go.

Same for me on iphone se … App was ok 10 hours ago.

I am having same problem on iPhone. I Companion does not open.

1 Like

Same here on iPhone XR

Same here. iPhone 11.

Yup. Same

same on iPad, iPhone and old iPad. But it was working an hour ago

Yep same here, uk. Android.

Zwift is aware and is working on it.

Android here, same problem…

Not working for me as well. I use Android.

Same here on Android. Just finished workout. So 2 hours ago it was still working

Same for me on Android. Have tried on two different phones.

Same here on iOS 13.5.1 - made a service request

Same here … but sorted … there was an iPhone iOS update so did that … companion app working after

So update your phones operating system either iOS or android