Impossible to Update from 1.0.67

Game Version 1.0.67
Laucher Version 1.0.25
MacOS Big Sur 11.3.1
Impossible to download and update the last version of Zwift.
Laucher Log show :

Downloader: WARNING: “ZwiftMac_1.0.70832_851fca6a_manifest.xml” failed to download with code: 0!
[17:51:24 2021-05-23] Downloader: Attempting to try again downloading “ZwiftMac_1.0.70832_851fca6a_manifest.xml”
[17:51:25 2021-05-23] Downloader::Update() local path = /Users/******/Downloads/ZwiftTemp/ZwiftMac_1.0.70832_851fca6a_manifest.xml
Downloader: ERROR: “ZwiftMac_1.0.70832_851fca6a_manifest.xml” timed out!

[17:53:30 2021-05-23]
Downloader: ERROR: “ZwiftMac_1.0.70832_851fca6a_manifest.xml” failed to download with code: 0!

[17:53:30 2021-05-23] Patcher: ERROR #Z103, FILE “/Patcher.cpp”, LINE 512: Downloading server manifest file!
[17:53:30 2021-05-23] Launcher: Update Failed with code 103 in file /Patcher.cpp on line 512. Retry attempt 2 of 3[17:53:31 2021-05-23] Launcher: Starting Update Check
[17:53:31 2021-05-23] Launcher: Resetting Patcher
[17:53:31 2021-05-23] Launcher: No VerCur Override Found.

Tried Two WIFI, one cable connexion, on phone connexion ( Phone Connexion is in 4G )
The download start smooth then stop displaying " Preparing To Update " and the launcher freezes while the launcher log show the error above like it’s stuck in a loop or some’.

I uninstall the application several times, download and install the last version from Zwift website, restart my computer, but nothing works.

Do you guys can help me please ?

Hi @Kaacko_Knight welcome to Zwift forums.

Shuji at Zwift HQ here. I looked at the server stats for your latest ride on Flatland Loop May 24.
Your session used the latest version 1.0.25 of the Zwift launcher app for macOS
Your Zwift app is on the latest version 1.13.1 (aka 1.0.70832) that released on Friday. 1.13.1 patched a bug that caused macOS users crash.

It appears from this end that the update completed, and you were able to ride after you wrote this post - please confirm?

Hi @shooj

Yeah, I did again the procedure display on Zwift website to a fresh uninstall/install of Zwift, but nothing worked at all… So I decided to go deeper and download Zwift on an other Mac.
Summary of actions :
Download Zwift on an other Mac
Was a success
Transfert all the files from the Mac to my Mac
Paste all of them in the right folder
Execute Zwift installer
Launch Zwift and allow unverified app to be execute ( My Mac blocked it since it was paste from a transfert )
Struggle a little bit with the bluetooth and…Well Ride my bike on the new map.

Riding my bike was easier than updating Zwift to be honest, and I fear the next update now.

Anyway it’s fixed but because I know my way a little with computers…

1 Like