Impossible resistance

error

(Ian Mc Cue) #1

Hi guys, I’ve just signed up to zwift using an Elite Drivo. I had a great first ride with the resistance for climbs feeling perfectly fine.
I came to use it for the second time today and zwift asks me to update, which I do, then start by clicking just ride.
It started off perfectly normal again but went hard on a 1% incline. It then went even harder at 2% and I was out at 3%! I could no longer turn the pedals at 10% but the resistance seems to have gone haywire. Is it possible it’s the new update?
Cheers,
Ian


(Keith Allen 85kg PACK ZSUN) #2

My Elite Qubo has gone haywire resistance wise agin last night doing NY stage 5. Been ok on the first 4 stages. This happened a while ago to my trainer and a lot of other owner and all Zwift said it was Elites fault and contact them. Zwift would not except it was there fault straight after a Zwift update which they said we have changed the setting for the trainer for more REAL WORLD feel which meant a lot of use could not even turn the pedal or use Zwift and said Elite had updated our trainers the same time as there update. Funny thing is the Qubo cannot update on its own . A lot of trainers went back under warranty or other people left Zwift due to this But after I tried the trainer on Elites web site where it works correctly and waited about a month for a Zwift FIX which never happed I ended up changing the loads settings in my trainer softwear by trial and error till I got it to feel about right. If you look a load of people are having loads of trouble even with £1000 trainers. I do not think they fixed the Qudos due to they are a cheap end trainer.


(Ian Mc Cue) #3

Thanks for that Keith, I’ll have a go with the elite software and see if I have any joy.


(Keith Allen 85kg PACK ZSUN) #4

I have been in on the Elite app today on my iPad this afternoon and then u need the Advanced configuration at the bottom of the page which you should then see Trainer P1 , P2 ,P3. You may have to select the trainer from the list before you doing any thing if you have not used the app before. Write these numbers down and keep them asa back up starting point. For me as I have miles to much resistance after the update I raised all numbers by about 60 and then send it to the trainer which it excepts most time after it loads it onto the trainer and then try it out on Zwift . I have found I can be riding on Zwift and quickly come out the app to the Elite one change the number either way slightly and go back in Zwift to try it out. I have gone from having to pedal flat out just to keep moving down hill to as it should be ie rolling down hill and having to pedal up hill which again feel about right. If you can get hold of a power meter or have one you can reset it with that on the app as well. Before I reset mine today I tried it out first and again I could hardly turn the pedals as they have not fixed it. Strange thing is the number I put in today are almost what I must have used before when they mucked them up. If you notice Zwift are again blaming either what ever make of trainer /model or the riders set up and will not accept it is them . I was going to spend about £700 on a new trainer but after this I am not going to worry as even £1000 trainers effected by this . At least I can fix the Qubo .