Hub not working

I have had my Hub since January with no problems at all until the last update on firmware and software which has made my gears non- existent. I am basically spinning on the highest gear with no change on any elevation. I have done nothing to the Hub that would have affected this. It connects and shows all updates on place.
I’m wondering if this latest update has blown my Hub???
Very frustrating as a rider…no challenge at all riding a spinner.

Hi Annette. Have you tried doing a spin down? I wonder, because we are having issues doing this (see forum calibrating-waiting-for-device) and mine seems a bit draggy since the firmware update…… Zwift ambassadors please help!

I’ve tried everything… nothing works… can’t calibrate manually because it’s now done automatically… still nothing…

You may have virtual shifting enabled in settings. If so, turn it off.

There is a known problem with the manual calibration but I expect that will get fixed.

I don’t have that option in my settings…?

If it’s there, it looks like it should be below the HoloReplay settings. If you don’t see it then maybe that’s not the problem. Probably time to contact Zwift support.

I was able to find the virtual shifting and disabled it…it now works perfectly!
Thank you for your help

1 Like