High watt target but short intervals


(Paul Ecobichon) #1

Hi. My customised workouts include 10 second bursts @ 400 watts before dropping back down to around 100 watts. If I’m using the ERG function the trainer takes a few seconds before it starts applying the resistance needed to hit the higher power targets, and I understand why that is the case. If I turn off the ERG function how can I get my trainer to apply resistance based on increased cadence/gear change instead? Does the trainer simply revert to applying resistance based on the in game gradient? When I turn off ERG mode there is very little resistance even in the biggest gears. Has anyone experienced the same problem?  

I have a taxc vortex smart running version 3.1.13

I select prefer flat roads for my customised workouts

I have checked the power display instant box in settings 


(A Tage (Kiss B)) #2

ERG off is supposed to be outdoors feel so gives some terrain resistance but don’t think it’s full game??. Press + - keys. on keyboard  or use zwift app to increase or decrease the resistance. I use freeride mode for my sprints which simulates a flat road and is whats used for the FTP test.


(Duane Gran [Vision]) #3

In my opinion, ERG mode isn’t ideal for short and punchy interval sessions.  I use a CompuTrainer which has a pretty rapid engagement for the resistance but still there is a bit of ramp up.  On a 10 second interval you can lose quite a bit of time in transition still.  

I would do short hard intervals without ERG mode.  The lag is too disruptive to the goal.


(Paul Ecobichon) #4

Thanks for the advice gents, much appreciated.