Getting Zwift To Display On My TV


(Alistair Abbott) #1

I have a TV connected to my PC. I can see everything on Zwift until after the sign in and the graphics start for the ride. At that point my TV will not show the riding part of the programme. I can play other videos on my PC and they will show on the TV, it only appears to be with Zwift that I have the problem. I am using a Samsung smart TV which is two years old. Are there any alterations I need to make with the PC or the TV to get them working together?


(Chris Muzzall) #2

I was having the same problem with a Lenovo Yoga 3 Pro and a two year old Samsung smart TV. After a little playing around, for me it was as simple as going to ‘Settings’ in Zwift and changing the ‘Screen Mode’ from ‘Full Screen’ to ‘Windowed’ and it now works fine. Hope this helps.


(Alistair Abbott) #3

Chris, Thanks for your advice. I’ve done as you suggested and it appears to be working fine.


(Kev Jones) #4

hi, i’m having the same problem but could you guide me to where you find the ‘screen mode’ thank you


(Gerrie Delport) #5

there are a few solutions in the gaming world to do this. see: 

http://www.pcworld.com/article/249362/how_to_play_pc_games_on_your_hdtv.html

 

Or if you want to run windowed see the screen shot below.