Game Update 1.33 [January 2023]

This happened to me, in the Friday before the update dropped (20th Jan), so Zwift server side or Strava issue ?

A post was merged into an existing topic: Trainer Resistance | Trainer Difficulty too low, Simulation and ERG mode do not work [January 2023]

I’m on a 14Pro and it connects fine. Is it just a 14 vanilla problem?

Agreed. Bit surprised this would need to involve a ticket, I assumed it was just a fact of life decided for a reason, not a bug. My friends on ipads really struggle to judge effort levels on the front because of it.

The connection is made withing Zwift, from your account on zwift “dot” com, so an update to Zwift would definitely have the potential to impact other parts within the program like the connections. Can’t say for sure if that update is what did it, since as another mentioned, it happened to them just prior to the update, but I know it was working fine for years before the update and as soon as I loaded the update, the connection was gone. Could just be a coincidence though.

UPDATE January 27
We have released Zwift game app v1.33.1 (PC / macOS / Android only).

This fixes the resistance issue discussed on this thread.

1.33.1 does not resolve the Drops counter stalling issue. We are still working on that one.

Please join us on this thread for details for both 1.33.0 issues.


@shooj Thank you for keeping us updated. I logged in and zwift updated. I went back to ant+ and did a workout and everything worked as it should.

1 Like

You need to pair to the FE-C version of the trainer

I was riding with Constance and when we made the turn to begin the volcano descent over the course of about 30 seconds I became 1:42 ahead of Constance despite soft pedalling. Constance seemed to have the expected wkg. Constance didn’t drop out, they remained behind me and gained time on me until I finished my ride. I looked at that section on strava afterwards, the gps points, the velocity, etc. It all looked normal. I compared it to other rides where I began the volcano descent and it looked normal compared to those as well. It sort of seems like Constance got stuck on that corner for a minute before continuing? I just watched (while not riding) Constance hit that turn again, it looked normal.

With the nightly update it works now. Thanks.

Since the update, I cannot get Zwift to work on my 3 year old MacBook Pro. Previously the game had worked flawlessly for three years.
Now I get an error code saying Zwift needs access to files/folders and then the Zwift app closes itself spontaneously.
I have emailed with Zwift support and they suggested the old preferences->privacy->files and folders->privacy tab trick and then manually granting access. Unfortunately when I do that, Zwift isn’t even listed as an option to manually allow access.
I have already completely deleted and reinstalled Zwift and restarted the Mac, and that didn’t work either.
Zwift support then mentioned that Zwift has a tough time with Catalina OS. Last night I upgraded to Big Sur but I still get the same error code about Zwift not being able to access files/folders and the program closes itself.
Once I upgraded to Big Sur, I deleted and reinstalled Zwift again, but no luck!! I have tried to manually allow access multiple times via the Files and Fokders Privacy tab but once again, is not there or visible to give access to.
I cannot run Zwift at all at this point!!!
Does anyone have any ideas?

Somehow my machine launched and is running 1.33.1 without going thru usual windows dialogs for ok’ing an update etc. Is that typical on minor patches? I see my actual timestamp on my machine in the program folder for the Zwift app is about 7hrs before this notification on the patch.

Same here.
I opened Zwift to get the update out of the way and no update occured.
I have Win 10.
I’m on a dumb trainer with power meter so the bug doesn’t affect me but delayed starts due to updating does affect me so I get them done early.

error 117 at line 602

Z117 at Line 602 - Bugs and Support - Zwift Forums

1 Like

That’s how the update has been deployed.

Just like the others before me, the patch was applied without notification of update being deployed.

Today I led Ascenders Team [AsC 3.0] C group for 3 laps of Watopia Waistband which turned out rather eventfully.

  1. The Disconnected popup kept appearing though I have full ANT+ connection with devices :face_with_peeking_eye:
  2. ZCA kept losing comms or messages became lagged between 2 seconds to 10 seconds :thinking:
  3. Late joiners from D group came into C group which to their horror was discovered after riding one lap :rofl:
  4. After leading the group for 2 laps and Zwift froze up and could not even close the app.

I am so sorry to hear all of this. It’s like we’re back in 2021 with every update turning into a Bugdate. It’s been months since we’ve had this level to trouble with an update. I guess at some point key personnel leaving either by choice or not, will have an impact on the product. Hopefully the ship gets righted soon…

@Patrick_Tan_AsC_Race you would have love to ,seen me rage live at the start of my stream on ttv , i dont think i can link it.

Lots of people went the wrong way in the Tiny Races yesterday…