Game Update 1.33 [January 2023]

@Rowdy

I read this (Trainer Resistance | Trainer Difficulty too low, Simulation and ERG mode do not work [January 2023] - #213 by Charles_Bowles_VeloS) - I want to add to the issues list (and I think it’s somehow related): I can’t switch to BLE on my PC since my Kickr isn’t found at all. I never used BLE on a regular bases but it was working before (Kickr visible and selectable via BLE).

I “solved” the issue with switching to Apple TV 4k: Man I forgot how horrible it looks over there. I really support those people who wanted an improved Picture Profile for those devices. Honestly I can’t understand how someone would use Zwift with that piss poor quality or stay a paying costumer.

2 Likes

There will be a bugfix release tomorrow. Maybe that helps with the connection problem.

1 Like

I had the same behavour last year. But mostly it was my fault not to be patient enough. I cliked around while zwift was updating and somehow the window focus of the setup Routine got to the background and never came back.

Deinstall zwift, reboot and reinstall it. Hands away from keyboard for future updates. Should not happen, maybe one failsafe setup routine for launcher and game is better than the splitted two from today.

Ok, thanks for the explanation. This was after the sprint on Classique so there was no segment in play, just the route. If you look at the name of the holos, they’re all called “Classique” and there are 2 Prev ones.

Anyone report that A robo pacer Constance in watopia seems to drop out and not finish her route every time?

Hi Will,

Here’s one thread but there are many others: Distance to rider from behind not visible on some tablets [October 2022]

This affects all tablets including iPads so is both an iOS and Android ‘issue’/feature :wink:. That is what I recall some of the older threads had mentioned that it wasn’t supposed to be there for some reason.

I’d love to have this on my iPad too so if it’s possible to flag this internally that would be a big win from the failed attempts over the years!

There’s definitely a bug here…

Did the Alpe again this morning and got a new 2.08 seconds “unknown” PR again :thinking:

Not being a professional programmer…, it’s quite hard for me to see how they managed to introduce this ? :grin:

BooX

1 Like

Same as this:

1 Like

Hi Will!
Thanks for reaching out, I very much appreciate it.
Here is one of the threads: https://forums.zwift.com/t/distance-to-rider-from-behind-not-visible-on-some-tablets-october-2022/591793
I know there have been other comments on threads that are iPad specific where Android Tab users made some comments on there as well.
Thanks!
-Jeramie

Is ATV still on TvOS 16.2 (from Dec '22)?

I don’t have mine set for automatic updates and I’m not as diligent as I should be at checking :wink: :blush:

Hello all, what Zwift is doing with this new version? I ride with D. Maria and the pacer disapear twice during riding, drop counter is not working, distance with robot pacer have difficulties to stay consistant, I was a 3M fro D.Maria and half second later, I was in 45m from the pace partner. When they will roll back with the previous version?

They won’t roll back but bug fixes are on route.

Priority will be to fix the ERG/SIM mode issues which will probably roll out within the next 48 hours.

After that some of the less important issues will be resolved.

1 Like

The latest tvOS is 16.3, which came out very recently.

1 Like

Update yesterday same time as zwift updates something was bound to go wrong

I don’t often run the Zwift Android app on my Poco F3 (Android 12 with MIUI 13), so I don’t know if this issue is new to 1.33…

Bluetooth pairing to my Saris H3 wouldn’t stay paired in a Tour De Zwift ride earlier today, losing pairing within seconds, each time I went to pairing screen and back to ride.

I then restarted the app and pairings were fine for ~6mins of an ERG workout.

Without restarting app, I then used the late join option to get back to the TDZ ride and the H3 pairing was lost after ~8mins.

Exited app, started up app on my Mi A2 and ANT+ then worked without issues with another late join to the same ride.

Euros, still not working today - what a bunch of… :roll_eyes:

shameful really. Core features removed for holloreplay rubbish

I’ve looked up this morning how to run a workout off my garmin.

1 Like

Fortunately I’ve got a Xert account so I’ve used that for the workouts … apparently there’s a fix coming in the near future :rofl:

Using ATV and iPhone and the workout section in the Companion App is no longer showing what you’re doing or your zones. Yes all items have been updated.

1 Like

Shameful they leave it to Zwift forum admins to apologise for the constant bugs introduced with updates. Senior management need to investigate why this happens time and time again and we need a statement from the founders. Goodwill is finite.

2 Likes