FTP workout missing


(Marc Dulude) #1

I did the FTP workout yesterday (1 hour) but I don’t see the FTP result or even the FTP workout in my activities list.  The ride finished uneventfully and I saved but then the app (Mac OSX) seemed to end more abruptly than usual and gave no information on the screen.  Is that workout gone?  Retrievable in some way?  Visible but I missed it?  Beta fault?

During the workouts, I have also noticed that the driving of my KICKR seems to lag so I am pedaling at a very low actual power when the target has changed and it takes what feels like 20 seconds or so for the KICKR to increase resistance for more power.  The same thing on the target power decreases.  Any other similar reports?


(Jason K) #2

I checked our database, and I couldn’t be sure if you crashed at the end of the ride or not. There might be some other issues going on as well, so I created a ticket from your post.

Keep an eye on your email for updates!


(Mitch) #3

I tried a training mode session last night, 90 mins at sweet spot with a minimum rest interval structure. I am coming from / choosing between Zwift and TrainerRoad at the moment and I noticed an appreciable lag on the KICKR compared to TrainerRoad. Not just at transitions but in ERG mode reaction to cadence. In TR if I gun the cadence in ERG mode the level of resistance falls very quickly and if I drop the cadence I am quickly into a strength cranking effort as it piles on the resistance to keep the power output at target. Zwift seemed to do the same thing overall but it was slower to adjust the KICKR. I put this down to TR running as a local app, where as Zwift running as a cloud app so round trip time for telemetry and subsequent instructions to the KICKR was a factor. It was fine, not really a problem for me and my delays were not in the 20seconds realm that you reported, more like 5 or so seconds. Could your upload bandwidth on your internet be a factor? I have 50mbs symmetrical over fiber from my house so the installation is a-typical.


(Stef Levolger) #4

There’s a good chance that the activity may still be located in documents > zwift > activities.

The correct fit file may then still be uploaded to e.g. strava. That worked for me on the first day of the patch when there were some server connection issues and I ended up cycling in an empty world.

I’m not sure if the activity can then still be uploaded to Zwift itself. The client also doesn’t appear to sync non-synced activities on the next startup.


(Marc Dulude) #5

Stephen Mitchell - Upload bandwidth is not a factor and I notice the same behavior as you describe with TR being quick to adjust and Zwift lagging appreciably behind.  At the ERG change points is where I see the longer duration but even just kicking it up or back, it takes a while to adjust.  I see that as well when at low target power in an uphill section.  I can sometimes be down to 3 MPH and wondering when the KICKR is going to start commanding more power.


(Marc Dulude) #6

Stef Levolger - thanks.  There was a .FIT file for 10/28/15 in the Documents | Zwift | Activities.  Hopefully, somebody will be able to tell me how to upload it to capture it in Zwift and that it turns out that the data is still in place.


(Don Fraser) #7

i did an ftp 1hr but didn’t get a report, how do they come through to you and how quickly?