Free Ride Sections Within a Workout

Hey,

Maybe it’s me but I can’t seem to use my gears on a free ride section in an academy workout.

I did the sprint (w/out 2) today and in the free ride section I was just spinning with not much power.

Do I need to turn the ERG off?

Thanks,
Lisa.

You shouldn’t have to do anything with erg, it should disengage itself. I had the same issue, there are other threads discussing this problem.

If you need more resistance in the free ride you can use the incline function on the companion app or the ± keys on your keyboard or the up and down arrows on the bottom of you screen (popup menu)

Ok, thanks Gerrie, I’ll try that.

I was expecting to use the gears on the Wattbike rather than the companion app.

Hopefully increasing the resistance will stop me spinning like a madwoman!

Thanks Paul.

I’m going to try increasing the resistance using the companion app to see if it helps.

I thought the free ride sections just followed the gradient of the world you were riding in? the incline selection is there when you turn erg mode off.

3 Likes

Gerrie, the instructions on screen during the workout say to use your gears.

1 Like

No free ride go to the trainer default base resistance.

That is correct @Paul_Bonham but if you don’t have enough resistance that your gears wont help.

I think you need to use both, but there is many post of people not having luck with free ride on the Wattbike.

I don’t think this is correct Gerrie, or if it is, it’s not consistent.

In WO1 the final (8 minute) freeride section I had plenty of resistance using my gears only to put out an avg of 349 watts.

In two of the sprints in WO2 erg disengaged and there was sufficient resistance to hit 1,200 watts. On the other sprints I had no resistance and span out.

I have never adjusted the resistance or incline manually.

1 Like

@Paul_Bonham:

You are correct, but if you did not have enough resistance in 8min test you could change you trainer resistance using the buttons.

It sound line some thing is going on with WO2 you are not the first to mention that. (I have not done WO2)

1 Like

Had same issue on wo1 8min free ride section. Zero resistance despite changing incline on companion app. Normal service from Zwift unfortunately.

did you move the orange bar to the top to get max resistance. (What trainer?)

I’m going to try the academy workout 2 again tomorrow and see what happens.

Thanks for taking the time to reply.

2 Likes

@Lisa_Ping_TFB_WAG

I would suggest just skipping thru the workout blocks up the the block before the free ride and test it.

Kickr 1, I had the companion app with incline option. Increasing the incline made no difference. Had not seen or known about an orange bar until googling just now so can’t say. Was a very strange feeling on the trainer, practically zero resistance.

There’s known issue with the Wattbike, Apple TV, and free ride in workouts. A workaround is to switch the Wattbike off and on again or disconnect and reconnect Bluetooth. This is only useful for long sections of free ride or free ride sections at the end of a workout. It’s doable for the 8-min free ride ZA WO1 - you need to do the workaround at the start of the free ride and at the start of the cool down interval. I haven’t done WO2 yet but I’m going to try doing that with erg mode switched off from the start.

Zwift have known about this issue for quite some time (over a year).

Thanks Alison, hopefully Zwift will fix it.

This can’t be true - I have n elite zumo and the base resistance is basically zero so i would just spin out and when in free ride mode it mimics the gradient of the course at the time. I’m fairly sure of that.