Extremly loud thumbs up sound in 1.63

Did a robopacer ride today and noticed that the sound when receiving a thumbs up was extremely loud, so loud it actually hurt. I haven’t changed any settings so this is new in 1.63. I turned down the messages and notification level in the settings. I barely hear the ride ons anymore, received thumbs up still loud. Very annoying.

Just a guess here… if you’re using the Companion app, go to Settings → Notifications and scroll all the way to the bottom. Check if Game Sound Effects is enabled there. If it is, it will play some sounds via Companion using the device’s volume settings.

1 Like

strange, I didn’t notice anything different with sound settings in the new update. I have mine turned way down, and no difference on any of my rides on the new update.

Will try, but also there I did not change anything and used tbe companion app many times before during robopacer rides. And all other sounds were fine, just the received thumbs up were loud as hell.

You were right, thank you! I still believe it is a bug somewhere as that never appeared before the 1.63 update and I did not change anything there.


1 Like

Perhaps the volume was adjusted on the device running Companion?

Hm, maybe. But shouldn’t then all notifications be loud? It was only the thumbs-up received which were loud. All other notifications were just fine. Nevertheless noise is back to normal again, glad you figured that out so fast.