Error ZLM06 [SOLVED]

I have this issue :

Zwift encountered a communication error. If the problem persists, please contact Zwift Support with the error code ZLM06. Would you like to go to Zwift Support now?

network is ok restart my pc = ok

Many thx

Here the same issue.
No biking :thinking:

I did the update two days ago of my zwift app. Today trying to log in, doesn’t work plus im getting a message zlm06 on my macbook air laptop. So i cannot workout and i have no idea of what to do next?

Where do you guys live? It could be an issue with an ISP.

In geneva area

1 Like

also have a macbook air

1 Like

Hey all tried gain and it’s working again. Many thx for the response

1 Like

Ok, the other 2 don’t live in that area.

Could be a DNS issue.

For Mac:

For PC: Open a Command prompt and enter the following command: ipconfig/flushdns

You could also try a different DNS server(s). I would suggest Googles as a test: and

Live in Belgium
And i know nothing about DNS … :roll_eyes:
Don’t like to use Google server(s)

Try it again, it could have been a short hiccup in the matrix.

By starting the app, i get a update.
Everthing seems to work!!

THx Paul!

1 Like

Same problem persists here. I’m getting the error that Zwift can’t connect and I have to check my network connection. However, it’s working fine.
This was caused by the update I just installed today.
I’m on a Macbook Pro.

1 Like

Getting this error right now. I’ve restarted my MacBook Pro, reset the DNS, changed wifi networks, and nothing has worked. Any ideas?

Getting this now as well. I have done all the same steps as SW_Hammond and like him have had no luck with it working. The app was literally working 2 days ago.

1 Like

I can connect on my iPhone–not an ISP issue.

Same error over and over on the MacBook Pro. I do not believe there have been any OS updates, or Zwift updates. I logged in yesterday without a problem.

Hi there, same here ir Argentina. Also, on a MacBook PRO. I dont recall having any updates yesterday (last time i used Zwift)

Try this link and see what it look for the results in the US-West-2 region (Oregon) (you should get all Green check marks if successful):

Zwift Status:

Ditto in the UK. Logged on fine yesterday, can still log on Today via iPhone app on same wifi but not at all on macbook

I am getting the same issue. All fine on Monday when I rode last