ERG Temporarily Disabled - Tacx Bushido Issue - Workout Mode


(D Java (WBR C)) #1

Hi! Loving the Zwift.

I am having an issue sometimes with ERG mode being “temporarily” disabled, but in actuality becoming “permanently” disabled. If I have to stop for any reason during a workout, then the “ERG Mode Temporarily Disabled” message pops up. Then, when I start pedaling again, the ERG mode does not restart. I then have to change gears in order to find the right power. Luckily, this is how I started with my non-smart trainer. However, it is annoying! :slight_smile: Is there anything I can do to reinstate ERG Mode when I start pedaling again? Thanks!

(As workouts become longer, this will become a bigger issue for me, and I imagine anyone else out there seriously training and using a Tacx Bushido.)

Best,

Derek


(Yury Yurevich) #2

I experienced similar issue today. I am confident that two weks ago (January 9th) when I stopped in mid-activity it comtinued to work in ERG mode.


(Steve C) #3

That’s just how it works with all smart trainers - ERG mode gets disabled until the next block of workout starts.

However, if it’s a specific interval block, then it will stay off until the next block after - so think of it as disabled until the next section you can get a star on. I guess this makes it appear to effect some whole workouts.

Unless you built the workout yourself, it can be hard to tell if it’s a standard block or an interval block - but look at the workout panel on the left of the screen. If it’s like this:

http://www.titaniumgeek.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-24-at-12.43.31.jpg

…then each section is it’s own block (and ERG will resume as you transition to the next one).

If one of the blocks has ‘x of y’ like this:

http://www.stronglikeox.bike/content/images/2015/10/IMG_0483.JPG

…then it’s an interval and ERG won’t resume until the whole lot is complete and you move onto the whole new block after (‘cool down’ in the example image).

It’s been like this since workouts were introduced. I guess it’s so you can bail on a block that is too hard and then do your best until the next section.


(Mark Hewitt) #4

It is annoying as I started a 5 minute interval today and then got hit by the minimising bug, so had to stop. But then couldn’t get ERG mode working again, so I just quit the workout!


(D Java (WBR C)) #5

@Steve C – 

Thank you! I understand what you are saying perfectly. That makes a kind of sense. The block where it happened was a 70 minute block (2x25min + 2x10min rests). Then the next block was cool down, then finished. I can see ppl really being frustrated if they are doing the training program for the century. That plan is filled with VERY long blocks.

Out in the real world, one almost never rides *nonstop* for 3 hours. It is highly unrealistic. Even the pros on a 5 hour stage stop pedaling many many times. :slight_smile:

Thanks again for the explanation. 


(The Penski) #6

I have the same issue which i have just posted about:

https://support.zwift.com/hc/en-us/community/posts/204625783-Erg-mode-temporarily-disabled-

I run a Tacx Vortex Smart


(Ben Broughton KISS (A)) #7

I have the same issue with the tacx vortex smart, and I can understand the reasoning as explained by Steve above, but it really needs a way to re enable erg mode! Please can we have this as an option so that when the workout pauses due to slow pedaling or stopping, the message pops up saying “erg mode temporarily disabled, press x to re enable” or something. It’s very annoying when I have to stop, usually in the middle of a long interval to get a drink, and then the only way to re enable erg move is to close zwift entirely and re start, skipping the already completed workout sections.


(The Penski) #8

Yes something like what Ben suggests would be very useful, but also a temporary key on the mobile app showing up to allow the ERG reinstate would be helpful for those not using keyboards.

 

It happened to me last night a just as I started an 8 minute block when I reached the keyboard to increase the volume That’s 15% of a workout that is affected.


(Daniel Ruppen) #9

I experience the same. A workaround even though not perfect is to exit Zwift, start it again and restart the workout. Then use the TAB key to skip the blocks you dont want to ride again (e.g. warm up or even within intervalls you can skip to the one you were on before)

Hope it helps

Daniel

 


(Daniel Ruppen) #10

Hey Zwift Support
whether it’s a feature or a bug, it’s super annoying. Can you please fix that asap. Multiple people complaining about the same

Thanks

Daniel