Did I found a bug? Flying over watopia after Repack Ridge

Found A Bug In Zwift :slight_smile: Free Steering And Flying

The bug can be found after Repack Ridge and using your steering device (mine is the Rizer) when you are back on track again.

You can fly over, through and below surface… It is really amazing!
It started after Repack Ridge

anyone familiar with this?

Hi @Gert_Jan_de_Nijs, yes this is a known issue.

2 Likes

I have it too, in fact I am unable exit the end of repack ridge and join the road in the 4 rides so far…which means I have to end the ride. Anyone know if a fix being planned as its a pain in the *#€>.

Others have mentioned this earlier. Happened to me right after completing Repack Ridge. Turned right on the main road and ended up diving into it, then flying freely. Using Apple TV 4K and Elite Sterzo Smart. Hope Zwift can look into it. Shows up on the app too :grinning:




I have exactly the same problem since 19th Dec 2021. Before this date it was ok. Using Windows 10.
After starting repack ridge I get the Infomation “! Verbindung fehlgeschlagen” (No connection) at the top left corner of the screen. After completing Repack Ridge I can only drive straight ahead.

This seems like it’s a pretty specific scenario that’s causing avatars to take off flying over Watopia. I was able to reproduce this myself on my own setup and for me everything worked perfectly up until the Repack Ridge Ride Report popped up just after the banner, from there I flew straight to the ocean.

The more information we have on issues like this the more quickly the team can get them sorted out so can you comment what system you’re using to run Zwift (PC/Mac/iOS/tvOS/Android), what Zwift version it happened on, and what device you used for steering. If you encountered this recently (within last10 rides) it’d also be helpful to email your log files to us at Contact Us - Official Zwift Support | Zwift.

@Gert_Jan_de_Nijs Thanks again for bringing this to our attention! And thanks everyone else who contributed information.

I just wanted to let you know this has been brought to the attention of Zwift’s developers and it’s being looked into.

After spending most of March doing the ToW I gave RR another try. Still giving me “ET mode.” How is this still happening four months after being reported? RR is unridable. Is this really being worked on? I’ve submitted tickets with no reply. I’m likely to cancel my Zwift if this continues to be ignored. I’ll forward logs, but jeez.

Zwiftinsider brought more attention to this a few days ago, maybe that will light a fire under someone’s ass at ZHQ?

2 Likes

Hi Zwift Team,

wanted to give the steering a try today and picked up the Repack Ridge route. After route completion, my avatar didn´t pick up the normal road route again, instead it continued straight through rocks, sea, mountains, air and so on. Maybe I will receive a special badge for this :wink:



How can I be a Zwift Beta tester, would like to get in!

Best,
Chris

I also encountered this on April 16, '22. Windows 11, Elite Sterzo with the Companion app running on Android. Finished Repack Ridge and exited onto the road to the right when RR was finished. I was able to “steer” once in the air, but the only way to “fix” it was to end the ride. Zwift activity: 1058815901685514256

This issue has been fixed in the current update.

1 Like