Cropped screen resolution on ATV 4K

Does anyone know if the latest generation of Apple TV 4K will crop Zwift around the edges when hooked up to a PC monitor? On my older Samsung 32" TV, Zwift is badly cropped so that the % gradient number at the upper right is not visible. Please see the two attached pictures. I’ve tried selecting the various resolutions in Apple TV, but only two worked: 720p and 480. The rest just gave me a black screen. The TV doesn’t have a way to set resolution, zoom, or overscan/underscan, only an option to select either 16:9 or 4:3 aspect ratio. I’m thinking about getting a PC monitor to replace the Samsung and just want to make sure the same issue doesn’t happen.

I’m pretty sure that that’s a problem with your TV not handling it properly. Any modern TV or monitor should be fine.

1 Like

Must be your monitor. I’ve never had any issues with cropping on my ATV.

I’ve had this issue when using Apple TV with an older 24 inch TV, but my newer 32 inch tv is fine. I think it’s because older models don’t support the correct ratio and resolution.

You can use the AppleTV calibration to help make sure your TV is displaying the full 1080p. On the AppleTV, go to Settings → Video and Audio → Calibrate → Zoom and Overscan. Then adjust your TV’s overscan/zoom settings until you see the reference image as Full Screen.

1 Like

As already mentioned in my first post, my TV “does not” have overscan/zoom settings. Switching to 1080p in Apple TV gave me a black screen.

Hi @Richard_Le_MH4, thanks for the detailed description of the fullscreen resolution issues. I appreciate everyone for the support provided in this thread.

Some TVs and projectors let you adjust overscan or underscan from a settings menu or button on your remote control. Could you please look on your remote control for a Zoom button or Aspect Ratio, presentation mode, computer mode, or a similar setting?