crashes at end of ride when saving


(Neil Lloyd) #1

 i have done about a dozen rides now but the last three have all crashed at the point im ending the ride and begin to save it/upload it.

i have the results in my workouts list so can see what i have done but Zwift is not updating my totals etc so my overall mileage is out by 75 and a few thousand feet of climbing (not to mention pizza slices!).

its beginning to really annoy me seeing as some of the unlocks are after doing distances and climbs, seems pointless using the platform if i cant trust its results.

zwift tell me they can look into the problem but cant update my totals despite being able to view the workouts!


(Cary Sporinsky TeamZF ZHR(F)) #2

Hello,

This board is like a Wailing Wall. If you want help you should submit a support ticket. Keep it short and sweet, with important details and include the requested files in it. There is a link somewhere that explains it.

As a guess. first thing I would try is running as Admin. Could be memory. Log might be able to solve it for Z devs.


(Neil Lloyd) #3

wow, thanks for your amazing insight. i would never have thought of that without your leadership. 

of course i have asked for help and submitted my ticket along with logs etc.

i posted on here, the tips and trouble shooting wall, on the off chance someone else had the same recurring problem and could solve it quicker than waiting for an email reply. FYI i doubt a troubleshooting wall will ever be anything but a bit of a wail… perhaps look elsewhere if you want a more satisfying read.

 

Have an awesome day :slight_smile:


(Paul Allen) #4

Without knowing your setup it’s very difficult to give suggestions on how your issues could be resolved.

Have you tried ANT+?

If I remember correctly from another thread you are using the ZCA on an Android device, have you tried using the ZCA on an iOS device to see if that resolves the issue?


(Neil Lloyd) #5

paul, i think thats my next plan. im going to ride without using a companion app at all and see if that works. weird thing yesterday, ride did not save (as per normal) but it did update the total on my monthly goal. seems like some information is getting through whilst other bits are not. last night the companion app on my phone went nuts too, the screen started to ‘jump’ up and down almost like it was vibrating. this was after the ride when i was trying to review the workout. not experienced anything like it before but does tend to suggest there is something wrong with either my phone or the app (phone is an S8, 3 months old so should be fine).


(Neil Lloyd) #6

ok so update on my ‘wailing wall’… i decided to switch one thing at a time till i found the issue, after a couple f rides i didn’t use the android companion app and it seems to have solved the problem. i have done another couple of test rides and the ones with the app in use won’t save whereas the ones with no app in use save perfectly. i have relayed this to swift via email but have had no reply (despite having been in contact with them almost daily since taking a ticket out)… bit disappointing that i have had no acknowledgement or official response but really pleased i found the problem. 

i guess taking a ticket didn’t work eh!