Computrainer settings for Zwift workouts


(Jimbo Solvang - (62)) #1

I’ve been using my old reliable Computrainer on Zwift for over a year. In the last couple of months I been doing some workouts. I started with the long FTP test, tried a few others and then started Marco Pinotti’s 12 week FTP builder. I am in week 8.  Here’s the issue I’ve been having. When doing intervals of 5+minutes I find that I have change down gears and up my cadence significantly during the course of the interval. I’m old and slow but find that at the end of 220 watt interval I am in my hardest gear (50/12) and pushing about 110 rpm to maintain the prescribed wattage. I also notice the tire gets very hot and I’ve had 2 get delaminated and ruined. I alway calibrate my CT using Racermate One before going on Zwift. I usually set the tension about 2.75 - 3.00 pounds as I find the tire slips on climbs below then when not in training mode. Suggestions?


(Duane Gran [Vision]) #2

I use a CT as well.  It sounds like you are using ERG mode for the workouts.  In that mode you can be in any gear you like and the system will supply the correct resistance for the target power.  

In erg mode you should never attempt to shift because you are fighting the active resistance calculations.  Suppose you prefer a cadence of 90 and you are presently at 80.  In this situation gradually (over maybe 20 seconds) increase your cadence without shifting.  Your power will fluctuate a little but not too much.  Apply the same concept if your cadence is too high.  Just ease it back a little and make the adjustment gradual.

Your intuition is right about not wanting to turn the 50/12 gear at high speed.  This creates extra tire wear for no benefit.  Start your workouts in a considerably easier gear and it should come together.

The tension or RRC value shouldn’t matter much.  Just set it tight enough to avoid slipping.


(Jimbo Solvang - (62)) #3

I don’t set the CT into ERG mode before logging into Zwift. However Zwift appears to do so as the resistance is not affected by changes in grade. My problem is that I cannot maintain consistent wattage using the same cadence and gearing. When I am in a 5 minute interval I can usually get to the prescribed wattage within 15-20 seconds and keep it there at a consistent cadence for a minute or so. After that the wattage starts to drop and I have to up the rpms to keep the same wattage. I usually end up having to shift at about 110 rpm.


(Duane Gran [Vision]) #4

This is interesting and quite different from my experience.  You might want to make a support request with Zwift on this one.  Possibly there is a chipset compatibility issue with your CT version.  I run the 43.45 chipset version, which I think is about 5 years old.

In the workout screen near the bottom there is a checkbox whether to use ERG mode.  Given how this is working I would suggest deselecting it for now.


(Jimbo Solvang - (62)) #5

Thanks - my CT is at least 10 years old. I’ve never had an issue with it on Zwift until I started the workouts. I’ll try your suggestion and take it from there.


(. TomH..) #6

Hi Jim, 

As Duane suggested, it looks like you are using ERG mode. You can turn it off on the same screen where you’re selecting your workout. 

Let us know if it worked, Thank you very much and Ride On!


(Y ohans) #7

I would suggest leaving ERG mode switched on but starting the workout in easy gears i.e on the small chainring and see how that goes. Also don’t chase the resistance if it drops slightly let it come up naturally as the CT is meant to do.


(Jimbo Solvang - (62)) #8

Thanks for the tips. I turned off ERG mode and no issues. Today was a recovery and the 25min sets at 160w were done in one gear and same cadence (subject to some user variances!)


(Joe Smith) #9

I thought erg mode was suppose to be the way to do workouts that weren’t just slope based rides???

Isn’t using erg mode one of the benefits of having a smart trainer?


(Jimbo Solvang - (62)) #10

I’m not the one to ask but with the ERG mode off in today’s workout with my Computrainer there was no change in resistance on the hills or descents. I think that is the case whether you use ERG mode or not when doing a workout. I was able to stay within +/- 10 watts of the prescribed wattage using one gear and a consistent cadence. When I was in ERG mode I couldn’t do that.  Perhaps an issue with my Computrainer or the user!


(Duane Gran [Vision]) #11

Isn’t using erg mode one of the benefits of having a smart trainer?

It certainly is.  I think we were suggesting that he disabled it for now just to experiment.  Also there is a healthy debate about when ERG mode makes sense.  Most people find ERG mode almost useless for short spiky efforts around 10-20 seconds but it is quite handy for longer steady state intervals.


(John Larson (LAPT)) #12

If the Computrainer is 10 or more years old, there is likely a compatibility issue with the firmware version. I’d suggest a new chip from computrainer for the handlebar controller.

I do my CT calibration from the handlebar controller rather than RM1. Everything, including ERG mode, works flawlessly for me.

 


(John Larson (LAPT)) #13

I would also try a different tire brand. A press-on force of 3.00 should only be required for peak sprint power workouts. I routinely have a press-on force of ~2.00 and have no slippage, even during hill climb efforts with wattages reaching the 600 ~ 700 range. I use a Continental Trainer tire.


(Jimbo Solvang - (62)) #14

Thanks for the advice. I’m not intending on investing any more $ in my ancient Computrainer. The chipset for the controller is about $50 and they charge $45 shipping to Canada where I live. Their delivery and handling charges always annoy me. As for tires, I’ve burned through 2 Vittoria Zaffiro Pros and my current Conti has some minor damage from one workout session before I turned off ERG mode. I’ve had the press-on set at 2.5 the last 3 rides.