Coffee Stop unavailable [1.59] [Jan 2024]

Hi @shooj , Coffee shop was broken on the PACK group ride tonight for everyone (id=4212709). It only activated again after the ride finished. We all had the coundown to 30 minutes and then its said unavailable.


Hi @Steve_Clogg_PACK_LEA

Thanks for flagging this up. I split your report to its own thread. Sounds similar to a known issue reported last month, so treating it as the same bug for now.

1 Like

I had an odd interaction with coffee stop today, might be a completely separate issue though. I’ve never used it before, but had an issue at 90mins into the 100km 3R endurance ride today, I attempted to use coffee stop for the first time, but it was greyed out while I was in the middle of the pack. Others on this ride were using coffee stops, so it was enabled for the event, just disabled for me.

Sounds like it’s different than Steve’s issue which was a problem for everyone in a specific ride, but I thought I’d point it out in case the known issue with coffee stops materializes in different ways.



This is a new issue since 1.59. Coffee Stop works on free rides and bot rides. It does not work on group rides. I have been on three group rides and three bot rides since updating and have observed this. I am not sure if it is only appletv users? a friends said several riders were having this issue on a ride she just completed.

I just recall… It shows Coffee Stop countdown timer until it reaches 30 then greys out and shows “unavailable”


Yep, same experience on our group ride this morning. It worked correctly prior to 1.59. Now you get the count down timer, and then “unavailable.”

It seemed like this was an issue across platforms based on the comments during the ride. I’m on a Windows PC.

Three riders on a group ride had a CB. Maybe not update yet?

That’s what I was thinking. We had a couple people that were able to use the coffee break, but the majority of our riders didn’t have it.

We had this same issue on the KISS at Base ride this morning.

Just done second Pack ride where coffee was unavailable as stated in previous comments. Am on android device and updated to latest version on Wednesday. Not just apple or windows.

Same here. Also running Android and updated to version 1.59 on Thursday. Did a group ride this morning and didn’t have access to a coffee break. Other riders complained of the same. Did a RoboPacer ride immediately after and did have coffee break access.

Thanks everyone for weighing in on this thread. It’s very helpful to see the volume and velocity of your reports, in addition to the details you provide.

We’re looking into this as a new bug that escaped this week.


To add we saw it on the Rhino social Wednesday 6pm UTC. not sure it was everyone but certainly quite a few if was just those on 1.59 that is possible

Today on 2 Bikealicious rides for almost everyone. Only 1 or 2 exceptions.

We were able to reproduce this issue and are working on a fix. We’ll update this thread as we get closer to an ETA.


Much more better, If we could disable the whole action bar at least within drone view.

Nice to see it’s already seeing some attention from Zwift. The coffee break was a great addition. Fwiw, it sure would be nice to see a bug-fix update before our 100km group ride tomorrow! :slightly_smiling_face: A lot of people have come to rely on it now, and it’s a fantastic tool for sweeping the struggling stragglers.

1 Like

If Coffee Stops are not fixed by Sunday then if they are struggling to remain in a group ride and fall off the back, then they can use Teleport to catch back up with the group . Might be worth ride leaders posting that up during the ride .

Teleport doesn’t work in a group event.

We just did a 100km group ride. Attrition might have been higher with no CB, though a quick pit stop at start of jungle climb allowed many to catch back on.

Last weeks I had a problem with coffee break - not getting it until finished events. Hope anyone can answer and help with problem.
P.s. I know all rules how it works :smiling_face:

No first five minutes coffee break or 30 minutes and thereafter on group ride this morning. Worked previously but not after I updated to the latest yesterday. Using Apple TV IOS set up. Would be nice to roll back if a fix isn’t implemented quickly. 100 mile rides are really hard without a break now we’ve got use to that feature :+1: