Cant load Zwift on my PC


(Scott Emslie) #1

Please help.

I have had problems loading the zwift program. The issue appears to stem from the auto update feature.  Each time I initially tried to uninstall and reinstall a number of times to no avail. I somehow managed to “beat” the program load and uncheck the auto update feature. This allowed me to register an account and run the program.

I managed to get through to the initial “adverts” and then the program crashed again much as on the initial loads previously.

I have tried again to “beat” the load time on the program and only once managed to get through to the actual load one more time and it crashed on the 3rd page of adverts as before.

I have logged a ticket a couple of days ago and would really appreciate any help as I would love to get on and ride as it looks great.

Cheers 


(Eric C. (Zwift HQ)) #2

Hi Scott,

In order for Zwift to run properly, it *needs* those updates (which is why it happens automatically). Also make sure your computer meets our minimum required specs and that your graphics drivers are all up-to-date.

Thanks!


(Scott Emslie) #3

I have, i updated the graphics card driver and an IT mate said the computer spec was fine and I am running 64bit.

it is really frustrating. 

In the logs, it appears it cant get any of the updated information (zwift_1.0.5796)

Thanks for the help.

Scott


(Scott Emslie) #4

I have, i updated the graphics card driver and an IT mate said the computer spec was fine and I am running 64bit.

it is really frustrating. 

In the logs, it appears it cant get any of the updated information (zwift_1.0.5796)

Thanks for the help.

Scott


(Eric C. (Zwift HQ)) #5

With your ticket, please submit a DxDiag report if possible. Instructions are in our Knowledge Base here: https://support.zwift.com/hc/en-us/articles/202602409-How-do-I-Send-a-DxDiag-Report-


(Scott Emslie) #6

I have done that also now.

Thanks for the help.

Scott