Can't do a meetup on Road to Sky?

I don’t have the option to create a meetup on Road to Sky. I’m level 24 in game.

I don’t get it.

This route is buggy, so it’s been removed,
Just use tour of fire and ice instead.

1 Like

Or Zwift could also fix the bug.


Have you tried since the latest update? Wes said some routes were fixed in Watopia for meetups, I assumed he was referring to Road to Sky.

1 Like

Yeah, I did check the release notes and tried to create a meetup - still not there. :frowning:

Darn, well you can still use tour of fire and ice, adds some distance and elevation unfortunately.

Hear thanks Mike, I’ve been doing that, just keen on starting the climb earlier when I organise the meetup. Getting to the top of alpe is a mission in itself time wise already.

If there’s only a few of you, you could also just ride together without the meet up function to cut out the extra distance.

Hi Ben,

Thanks for that suggestion. I considered that but out of our usual group of 5, only two of us are past level 12 so the others won’t have it selectable in their Watopia course options. The meetup was a way for us to get them on to the alpe before they leveled up to 12.

Zwift opened up the alp to level 6 since March due to the pandemic.

Gotcha. The method you could also use is one (or more) of you ride to the base of the alpe. Then the others log in and select ride with Col Tan. That lets them in.

Oh I didn’t know that Mike. Thanks for that tip.

Ben, that’s a good idea and a good workaround. Thanks for that suggestion.