Can't create Club in Companion Italian UI [October 2023] [3.52] [SOLVED]

Hi guys i’m unable to create a club.

Via companion app after inserting name, language, ecc… the button for going ahead is still gray and stuck in there. Any suggestion?

Without being able to see what you’ve completed it’s impossible to say. The team naming convention is strict.

level 12 i was able yesterday but not today. you say it’s the name? no alert or indication displayed

I’m confused by your answer. What’s level 12?

I can’t create a club even at level 26. The button « next »
Is not height lighted ?

Same as the other thread, can’t advise without being able to see what you’re trying to do.

You don’t need to be a certain level to create a club.

Just tried and i can create a club. I think it’s a problem with the name you are trying.

I just tried and i can create a club so i think it’s an issue with what you are trying.

I think he misinterpreted your question of “what you’ve completed”, and was indicating he has completed level 12.

Ah yes, that’ll explain that. I think his friend has created another thread

it’s not my friend :slight_smile: the button “ahead” is not clickable

same here

The name seams correct

Ok. Take a screenshot of what you’ve entered

I can create a club with those details.

OK good for you :slight_smile:
Then why can’t I create it with my profile ?
Do we need specify set-up/subscription ?

and avery other group name…

Are you already a member or owner of other clubs? There a limit of 10

Are you already a member or owner of another club. There is a limit of 10

Hmm I wonder if this is a language localization problem