Blank screen

(Marc) #1

clicking on the Zwift icon and the zwift window pops up but only shows a blank/white screen. Have used many times on my macbook and never had this problem, no changes made to set up or laptop???

(Ian) #2

I am experiencing the same issue using a Macbook, Have tried re-booting and uninstalling/reinstalling Zwift with no success.

(PAUL) #3

I’ve had the same issue tonight using Mac OSX 10.10 Never had an issue before but now when I click on Zwift icon it opens a blank window

(PAUL) #4

Marc, any joy getting this sorted? i’ve got the same issue as well. Cheers Paul

(Gerrie Delport TeamZF) #5

Did you install the new update.

I think there was one this morning. (sorry I don’t. use ios but I have seen people mention a update)

(PAUL) #6

Hi , no I haven’t installed, changed or updated anything. Just tried to launch Zwift this evening and a blank window opens. No error messages. Worked fine last night. I deleted Zwift and reinstalled , no change. Cleared cache, tried again, no change. Just a blank window.

Thanks

(PAUL) #7

do you mean OSX or Zwift update? I manually update all apps and have to enter my password to authorise . So nothing has happened.
Thanks
Paul

(T.) #8

I have the same problem here. It all worked find on May 14th then today it ■■■■ the bed and only blank launch screen. I didn’t do an update. The “experience” folks at zwift keep pushing Mojave. I can’t Mojave.

(Julian) #9

Same problem here, white screen on launch. I’m on a late 2009 iMac, MacOS 10.10.5, 3.06GHz Core 2 Duo, 16GB RAM, Nvidia GeForce 9400 256MB Graphics. Zwift used to run OK, pretty low frame rate on this 10year old Mac, but useable.

(Keith) #10

Had the same issue with my MacBook Pro 2013 (2.3 GHz Intel Core i7, 16 GB Memory). Un-installed and re-installed Zwift and it didn’t solve the blank screen problem. Upgrade to MacOS 10.14.5 (Mojave) and everything works now.

(_) #11

Just a shot in the dark here as I have no experience with Apple hardware.

It may be a Zwift launcher process issue. There are 2 different files with Windows, the laucher and the app itself. The default shortcut for Zwift that gets created on the desktop is the launcher which forces a check for updates and maybe other things. The Zwift app shortcut goes straight to Zwift without checking for updates and stuff.

If you have the abilty to run the Zwiftapp.exe through folder navigation on Mac it might be worth a shot to rule out launcher issues. The program and the launcher are separate entities and have their own versions.