Audio echoing and VERY LOUD [1.31] [November 2022] [SOLVED]

At the start I wasn’t sure what it was. Since I started in Watopia I didn’t think anything of it. I got even more confused when halfway through I tried to turn down volumes and nothing happened. Thought something was going on with music in background but turned that off too. Super annoying

1 Like

Pretty much as Gordon describes for NYC and Innsbruck - a constant electrical buzzing. Both were events (Ribble in NYC, and EVO in Innsbruck) and started in the pens and continued throughout the rides. There were other effects that were very loud (as per the birds in Makuri), but these were drowned out by the buzzing.

Just seen the video posted above. Nothing more to say!


New York is literally unusable. How does this stuff get past basic testing?


Maybe the testers have no audio, just like every sensible user?


Testers also riding with the sounds off. :stuck_out_tongue_winking_eye:



Seriously though it’s the default setting. Imagine a brand new subscriber trying that.


Zwift has sound?


I’m shocked how many people ride on Zwift without sound; I hugely rely on the audio cues in game! It felt… well, beyond the frustration, super weird not having any sound at all when riding last night.

There’s still another large issue at hand though; which is the audio sliders in-game that… don’t seem to function.

1 Like

I have both the computer and the display on mute by default, and I’m mildly shocked every time I have accidentally left both on when starting Zwift… (Oh, I guess I should turn the sounds off in the settings as well.)

UPDATE: we’ve figured out why this is happening in New York / Innsbruck / Richmond. Moving on to testing in those worlds and others to verify the fix.


I rode the WTRL TTT event on the New York circuit this evening and was unable to turn off the background bird noises! The slider controls did not appear to be working so I had to mute my laptop sound output to stop it driving me nuts! This also muted the discord channel I was using to talk to my team mates during the race, which made life even harder than it usually is - I got dropped! The app ran through an upgrade before launching and I reckon it must be something to do with that as there were no issues before then

Rode a group ride in NY this evening. The noise was unbearable. Just quit the ride.

1 Like

No matter what I do the game noise and sound always does not turn off when using a mac

1 Like

When entering the WTRL TTT yesterday evening the background / ambient noise from zwift could not be turned off after the latest update.
The settings have always had the noises / sounds turned off however the latest update appears to ignore these settings.
Please advise.

1 Like

That noise!? Am I the only one suddenly getting extreme and annoying noise on my ride?

It’s horrendous! Sounds like I’m in a machine in a factory. All my sound settings switched off. Only way to turn it off is to mute the laptop. It wasn’t there in Watopia this morning but now I’m in Innsbuck it’s awful

@shooj please fix this before the continental qualifiers!! Apparently it’s in crit city too ….

1 Like

Everyone: This can be mitigated if the sound output is set to zero ON YOUR DEVICE (rather than the game).

@Alice_KWCC it doesn’t look like we can get this fix out ahead of Continental Qualifiers. We’ve asked our broadcast team here to pass along the news to participants.

If teams are using Discord for team chat - it may be necessary to run Discord on a second device.

Or if they Right click on the Speaker icon they can go to “Open Volume mixer” and lower the Zwift App volume.


Thanks. I posted in the event discord too, and that alerted some of the riders already. It’s quite startling if your laptop sound is on 100%!

1 Like

UPDATE November 11
We are still working on this bug, and it did not make it into the v1.31.1 patch for PC / Mac that went live a short time ago.

Please bookmark this thread for progress reports. Thanks for your patience.