Assioma Duo wont pair as dual

Assioma Duo set to unify transmission in the Favero App… once selected on the pairing screen as the Assiomoa XXXLXXX it only transmits single sided L data, even though the favero app is set to send both readings through the left… noticed another option has come up for ANT that now says Favero Electronics… but does not differentiate between a L or R… All this happened since the last language blow up patch… anyone have similar?

Paired my duo shi without issues yesterday via Bluetooth, haven’t tried it with ant+

Are you selecting the pedal that says some number L then a number? This was working perfectly until the update (I was one of the needed to do the language trick to make it work)

Yes it shows assioma number then L

Interesting… same as mine, but will only transmit single side…

i’ve had to swap mine from unified left channel to dual since the latest favero app update

OK… I noticed the exact same thing as well with the favero update… I did switch to unified channel as you said, both L and R pedals appear n zwift, and I also now get this Favero Electroncs option in ANT mode… the app is showing the pedals set for apps…

Switch it back to dual in the favero app and then try pairing over Bluetooth.

That’s what I have it set to and they work as they did before. Only left pedal appears in the pairing screen (for Bluetooth) and power readings are fine.

I think somewhere in the making of the new app they got that toggle the wrong way around.

looks like i have a different option, maybe due to mine being the duo-shi rather than the originals

do you not have the compatability with other apps option?

Hi yes… i can either unify or leave independant… ill try tmrw evg, went xc skiing tonite so didnt go near the bike