App locking up on Mac at start of ride.


(Oliver Rogerson BTW) #1

Hi, I’ve been trying to get the app sorted all morning. It finds my sensors and everything fine. But as soon as I start a ride the screen just freeze’s. 

My mac is up to date. I’ve tried un installing and re installing the App to no avail. Was looking forward to giving Zwift ago. But no luck :frowning:


(P Sauve (8610')) #2

Oliver, I’ve had similar issues, and am using IOS 10.11.1.  

For the uninstall, searching for every file associated with “zwift,” completely deleting, emptying trash, and then re-downloading has helped.  Not sure if you’re re-installing from the .dmg package you originally downloaded, but if not, you may want to try completely from scratch.


(Oliver Rogerson BTW) #3

Thank you. I’l give that a try.

 


(Oliver Rogerson BTW) #4

Unfortunately it still crashes.


(P Sauve (8610')) #5

One thing I had to learn, but it doesn’t sound like your issue, is that I had to open Zwift (not ZwiftApp) and let it open ZwiftApp after logging in.  I made the mistake of placing ZwiftApp on the Dock and trying to open it directly.

Also, have you tried to “Just Watch” to see if it locks up then too?  That may help Zwift troubleshoot when they get to this thread.

Good luck!


(sean sloan) #6

I have the same problem so don’t feel alone.Ive had a support ticket for about 10 days or so.Ive only had the problem for the last month or so after 7 or 8 months of no trouble.It locks up for me in the first 10 minutes every time I use it.But,if I restart the computer and then start it again I can complete my usual 4 laps or so with no problem.


(sean sloan) #7

no problems today,first time in weeks.


(Steffen Claus ZZRC) #8

Same problem for me! Freezes 2-3 times during the first couple of minutes (race and workout mode, watch mode shows no issues). After the first 3-7 minutes, no further issues arise.

Netstat shows lots and lots of open connections to an AWS instances. Is that expected behaviour?

I am using the Tacx vortex Smart with an USB Ant+ dongle and a Garmin heart-rate monitor.

Hardware specs:

  • Macbook Pro Retina Mid 2012 15 inch,

  • 8GB Ram 1600 MHz DDR3,

  • 2,3Ghz Intel Core i7,

  • Nvidia Geforce GT 650M 1024 MB,

  • Yosemite 10.10.5.

 

Would be really fine to sort out theses issues, as racing is quite impossible this way.

 

Thanks


(Steffen Claus ZZRC) #9

So, any news on this?