Another Upgrade - Another Failiure to Launch (Windows 11 Laptop)

For the 2nd time in two months, a few days past an upgrade, my program fails to launch.

This is on my Windows 11 laptop (which has worked fine for two seasons). I have a Samsung pad, but apparently Zwift doesn’t support it.

In December, I reported the issue and sent the requested logs. A week or so later, it started working (I tried opening the program, randomly and it went into an update, and started working. A few weeks later, Support emailed me and asked if they could help. Uh. No, not now.

Yesterday, I contacted support again, and they responded with a series of steps but with no success:
-I did not need any update to my driver or Windows.
-I deleted the folders as directed.
-I deleted then reinstalled the program

One odd thing - even though I deleted the program and all associate files, on reinstall, it still pre-populated my email address and initials (top right of the start screen).
I did have to put in my password.

  • I attached the new log files.

I sent that to Support this AM, no reply yet.

Any suggestions?
Riding on the weekend gives me the most time, I lost yesterday and not it looks like today will also be lost.

Can you describe this?

Did you try to download Zwift from the website and install the new launcher. When doing that make sure to give permission in the pop-up that may be behind other windows.