Zwift Play: Avatar not moving

Until yesterday August 1st my Zwift Play did function perfectly during races and rides.
Since this date my Avatar does not move anymore after connecting Zwift Play.
All other functions seems to work properly.

When I disconnect Zwift Play my Avatar does move again. This problem seems to
be related with Zwift Play. I use the latest Play controller firmware (1.1.1) and
game version. I use the Zwift app under Windows 10.

Some more experimentation learns that the Zwift Play R 49D5 seems
to be the culprit. Decoupling it, the Avatar moves. After coupling it again
the Avatar does not move again.

I would appreciate some help to solve this problem. Zwift support seems
not to cover this kind of problems :face_with_raised_eyebrow:

I just had really odd steering issues too.

During warm-up I suddenly was forced steering to the left.
I could use the zwift play to steer right but always forced back left.

Tried reboot of PC, controllers, re-paired. Still happened.
Did a TTT with steering off (and spent most of the time out of the draft because auto-steer bug is still not fixed)

After TTT again enabled steering and being forced left.
Rebooted pc, power cycled everything.
Now steering does not work.

Left controller controls on screen menus, but refuses to steer.
Same now for right controller.

Hoping this is a temporary zwift issue.

The just released update may resolve all this.

Hello @Huub_de_Waard_CLS_B ! Is there a chance that your Play R paddle is triggering your brakes? You may see your tail light glowing brighter when the Play R controller is paired.

I recommend double-checking that the controller hasn’t moved around on your handlebars in a way that is touching the paddle. Then you can confirm in an activity whether your tail light changes if you use the right analog paddle to steer right.

Feel free to reach out to us directly in Support for more assistance as well.

Some more experimentation learns that the Zwift Play R 49D5 seems
to be the culprit. Decoupling it, the Avatar moves. After coupling it again
the Avatar does not move again.

Hi @Huub_de_Waard_CLS_B

Shuji at Zwift HQ here. I peeked at your server logs and saw something else had changed on your end.

You had been connecting to your trainer and the Play controllers using Bluetooth (BLE)
More recently, the trainer is connecting via ANT+ FE-C instead of BLE.

During the initial pairing

  1. Click on the Power signal. Give it a few seconds for the Bluetooth signal to appear, and pair to that.
  2. Next click on the “Controllable” signal. ANT+ FE-C should appear almost instantly Wait another ~10 seconds for the Blueooth signal to broadcast from the trainer and be recognized by Zwift. Select that.
  3. Pair to Cadence over Bluetooth next.
  4. Finally - pair to your two Play controllers.

If paired over Bluetooth for everything - does the avatar move as expected?

Hello Gareth,

I contacted Zwift Support on support_zwift_com using General inquiries which provides
the possibility to send an email to Zwift. They told me to install the latest version of the Zwift app
and to calibrate the Zwift Play controllers. Following the advice, the Zwift Play functions again :sweat_smile:.

Kind Regards,

Huub

Hi Rowdy,

Thank you for your advice, I see sometimes the tail light growing brighter during
a race which I could not explain. Or could this be related with the new Zwift dynamics algorithms?

Regards,

Huub

@Huub_de_Waard_CLS_B :wave:

I am glad that you have got your Zwift Play controllers working correctly and your avatar is now moving.

As far as I am aware, the tail light is currently only activated by braking - when using the Zwift Play controllers - and the Zwift Dynamics of ‘auto braking’ does not activate the tail light to glow brighter.

So this would suggest that you may be accidentally pressing the brake paddle (pressing the orange lever inwards) while riding.

Hope you manage to find a hand position that works for you and let me know if you are still having issues. :+1:

Hi Shuji,

I am using a Windows 10 laptop for Zwift. In the past I used Ant+ using an Ant+ stick, normally
I am only using Bluetooth without the Ant+ stick. I did not know that it is possible to select the controllable signal. The problem with the avatar occurred using only Bluetooth.

I changed in the past from Ant+ to Bluetooth by removing the Ant+ stick. Yesterday I was a bit experimenting with both signals with the idle hope that it could somehow solve my problem.

I contacted Zwift support earlier which told me to use the latest Zwift App and to calibrate the
Zwift Player controllers. This solved the problem with the avatar.

Regards,

Huub

2 Likes

My solution was to re-calibrate the zwift play controllers.

There is a knowledge base on it, though I’m not going to link to it as it is clearly marked “Only do this when Zwift tell you”.

But it did work in my case.

i am having the same issue with my zwift play. Yesterday during a race, my avatar suddenly stopped. It took me several seconds to realise that I although i was not touching the zwift play controllers, the tail light was on and I was breaking constantly. Had to turn off the controllers to be able to continue.
Same issue again today. I have sent an email to support and I am waiting to get the go for a re-calibration. Hope that will help…

Hi Steve,

At the end my Zwift play problems seemed to be increasing and
re-calibration provided only a temporary solution
After a single day the re-calibration was not effective anymore.

I have reported all my problems to Zwift support. Zwift support solved
my problems finally by sending
me a new Zwift play. I have returned my old one to Zwift. I received
the new one yesterday, I have still to test it.

Regards,

Huub

Hi Huub,
thanks for the update. yesterday before receiving a reply from zwift support (they answered later but did not yet suggest to re-calibrate), my controllers worked again (I did charge them, connected through bluetooth and then reconnected via the comp-app) and could do two short races without any issue…but based on your experience, I would not be surprised if the problem reappears again, we will see.
Take care and thx again!
Ride on
Steve