Zwift crashes on aTV instantly


The Zwift app for apple tv crashes instantly when opening.
I already tried rebooting, reinstalling Zwift and opening a few times in a row. No potato :frowning:
I have an aTV 4K (old 4k) on latest stable tvOS.
Please advice.

I don’t have an Atmos sound setting on my TV.

What sound settings do you have?

I got an Android TV Sony,
While it supports atmos, I cant find it in the sound settings.
There is equaliser, virtual 3d sound, volumes, voice enhancer etc
I tried disabling virtual 3d but that wasn’t it.
There are audio output settings which mostly deal with external speakers, which i don;t have.

If your TV supports Atmos then there’s almost certainly an option to switch that off. And the symptoms that you describe sound exactly like the Atmos issue with Apple TV. Try Googling for your TV model and “Atmos settings” or similar.

Is Zwift aware of that and in the process of fixing it?

Yes, see AppleTV problems with new update [1.13.0] [May 21 2021] - #88

Thank you.

IIRC, the ATMOS sound setting that needs to be disabled is in the Apple TV sound settings.

1 Like

My bad, you’re absolutely right. Thanks.