Zwift crashes at races finish line after update end September

Hi, I’ve been running without any issues with Windows 10 v1909 and ANT+ toggle for a long period. Since the last game update last week (4th week of September) every time I race the application crashes at the precise moment I cross the finish line when trying to upload results. I tried with a Mac and it worked perfectly fine. It happens every time no matter the event, the world or the duration of the race, always same spot at the finish line. No other issues detected, I can ride on my own, upload activities, sign up for group rides with no isses at all. Just won’t upload race results. I would really appreciate some support here, I can try to look for crash log, happened again this morning.
I uninstalled and reinstalled the app on the computer, made no difference to behaviour.

How about browsing your log files for hints/oddities?

Ride On!

Hi Thanks, I’ve seen in the thread of the last update some Spanish speaking guys reporting the same issue, might have something to do with language settings in the game

SI, yo perdi 2 carreras en el idioma español, hay que cambiar en el globo parte inferior derecha a idioma ingles. Funciona

Muchas gracias Jordi, lo he probado esta mañana y funciona

Same problem here. App crashed when crossing finish line @crit city race. Same thing happened a few days ago in the same race. Using zwift in spanish. Windows computer.

Those are the last lines of my log:

[10:08:39] [BLE KICKR] SIM (0.00)

[10:08:41] FPS 30, 11045, 21153, 1530

[10:08:43] [BLE KICKR] SIM (-0.00)

[10:08:43] TimingArch: Crit City wants to show timerR

[10:08:45] [BLE KICKR] SIM (-0.00)

[10:08:47] [BLE KICKR] SIM (-0.00)

[10:08:47] Registered segment 56 with hash id 1451300

[10:08:47] GroupEvents: Completed by distance for group “Crit City Race”, subgroup “Crit City Race ©”, start time 10/16/2020 09:47 AM

[10:08:47] GAME_FinishedGroupEvent: seconds = 1305.742065, late join = NO

[10:08:47] GroupEvents::RecordFinish() resultTimeInSeconds = 1305.742065

[10:08:47] LEADERBOARDS: Saving segment results for segment 1 with a time of 188852048.00

[10:08:47] Broadcasting PR for segment 1 with time 1305.74

[10:08:47] Loading WAD file ‘assets/UI/WhiteOrangeTheme/JerseyIcons/JerseyIcons.wad’ with file.

[10:08:47] Registered segment 57 with hash id 1451301

[10:08:47] Race Result Info - GroupEvent: EventID: 1124953, SubGroupID 1451300

[10:08:47] Got Notable Moment: FINISHED EVENT

Daniel, pasa al inglés la aplicación. Resuelve el problema mientras desarrollan un parche

1 Like