Zwift Companion Release, January 8 (3.0.3 iOS, Android)


(Mike ) #22

Just wanted to say thanks for your help on this. It couldn’t find the app through searching on the App Store but worked by following your link so all set up now :slight_smile:


(Stephen) #23

i have the zwift companion on my android phone, but i cannot find the Icon, to use the app i have to keep going to the Play store find the app and press open, surely there should to an icon to open the app on your phone


(. Tommo..) #24

Just not getting any connection to the fact that im Zwifting on the companion App (Android) at the moment. It got better after the update, and connected 2 times straight away, however since then it picks up im doing a session 30minutes in! however for the last 3 it hasn’t worked at all!
Is there a process i should follow? App first followed by workout and start… another way around, restart my phone?? Pat my head, rub my belly and chant Zwift 8 times?
Really frustrating, however not a deal breaker as it doesn’t affect my ride other than its difficult to chose directions, and of course i can’t give “RIDE ON’s”


(Andy Dunwoody) #25

It’s under C for Companion and not Z for Zwift.


(Ivan) #26

I need to admit first that I am finally a newbie In tha Zwift. (Not in cycling!) I had thought everything through. Visualized the set up. Got what has been needed ( definitely includes having your “companion” handy with the “game”) and went for a test ride. Finished and gave it my thought: “This is grate…Exactly what I was looking for. A motivational software to help me to get through the winter. Hm… I might even use it in summer… Had I been naive assuming that I could have used “split” or “slide over” feature using my iPad Pro on a stand in front of me to follow and control the game with “companion?” Hm… Nobody ask for it? Hm… There are millions of athletes using latest iPad with latest iOS?”

This is my thought. In case nobody asked for to have your App in the iPad format I am the first. :slight_smile:

Keep up the good work.

Ivan Outericky
SimpleLegal racing team


(Brett) #27

I seem to have another issue, if i create a meet up and take part, run the companion app and send messages etc then jump to another pre arrange group ride, the companion app does not work. (on iPhone), i have even disconnected wifi and then hard quit. Fire up the app again but will not start sits on the screens as if not riding. :astonished: