Zwift Companion App Version 3.30.0 iOS

Gets hung up on the opening blue screen on my iPhone.

Same happened to me, but double clip swipe up, then re open app worked for me.

Okay, so that worked the first time but now it doesn’t work.

I do feel like the companion app has been slower after the update… @shooj are there any reports of this?

1 Like

Same here. I have to start the app. It freezes on the blue screen. I close the app and reopen. After a 10 -20 second pause the app opens (most of the time). If not I repeat the process.

I second this. Since this latest companion app update, the first time I launch it freezes on the blue logo screen. Close and and reopen, it loads.

Yup, 3.30 gets stuck on the blue screen for me on iPhone 12
Can take 3 or 4 goes opening the app before it goes in…. Not that much of a problem seeing as the bugs from 3.29 are still present so the map/workout screen disappears after a second making the app useless anyway

Ditto. iPhone 13 Pro - and a white screen as well as the blue screen.

I did manage to force close, restart and do whatever to get it working but not a good experience for first ride with 3.30. Fingers crossed its a one off.

Same…on iPhone XS in airplane mode. Once I do get it going it seems to lag for the first 5-10min while riding before catching up and then working okay.

See iOS Companion app 3.29.0 (1158) issues

1 Like

Ios Version 3.30, currently three unsatisfactory modes since a few weeks:

  1. Launches blue screen only but doesn’t go further
  2. Launches App (slowly) but doesn’t show map I am currently riding - access to the other functions
  3. Launches App (slowly) and shows map I am currently riding ONLY for a second - access to the other function

See iOS Companion app 3.29.0 (1158) issues (still issues on 3.30).