Zwift beta on android


(Jean-Michel Filion) #1

I’m very happy that you work hard to release a Android version. Seem to work fine on my phone S7 edge. But can’t install on a samsung galaxy note pro 12.2 SM-P900 with lollipop. Will this platform will be supported ? 


(Vincent W.) #2

Hey Jean, as you can imagine we are constantly working on new device compatibility. :slight_smile: Are you getting a “device does not meet minimum requirements” message? Or are you getting some other kind of message when trying to install? 


(Jean-Michel Filion) #3

It’s said on the play store in french : Your device is not compatible with this version.


(Vincent W.) #4

Ah yes, it’s not compatible at the moment but we’re constantly testing more devices! We’ll update everyone as we receive new information. :)