Zwift academy workout ‘Currently unavailable’

This week I signed up for the Zwift Academy. I wanted to do the 1st workout (aerobic power), but it says that it is. ‘Currently unavailable’ .

Did I signed up too late for this workout?

I assume the workout will be around again at the end.

But you can see the workout under the workouts in Zwift. You can do it on your own anytime

Thanks for the reply. I know I can select them individually, but then there is no need to sign up for the academy :slight_smile:

Hey in doing so is it counted (1 of 8?)

Yes they count if you do them alone

Thanks. Intresting. I only use the desktop version of zwift.
I always thought doing group workouts is the only way in getting the events counted …
:sweat_smile: :face_with_raised_eyebrow:

Yeah, I thought so too. If you don’t use the schedule of the academy it doesn’t count.

I signed up already.
2/8 Workouts
4/4 Races/Groups.

So it should count right?!
Tried posting images but zwift denied???
Whatever already got the “workout ridden status” for the first two. So this explains everything. Sadly it isn’t communicating right in the zwift desktop programm…

I’ve done all of my workouts on my own. All have counted.

1 Like

I didn’t know this and have been having loads of problems with WO#7 crashing so will try on my own tomorrow. Thanks!

1 Like

Good luck with #7 it is a fun one. :slight_smile:

Yes I like it so much that I’ve already tried it 3 times😀. Not