ZA Tri 21 - Not able to do baseline runs or group

Hello fellow Zwifters,

I completed ZA Road a few weeks ago and I started ZA Tri this monday with a 40k TT with a PB :slight_smile:

So this morning after the day of tomorrow I wanted (well not really wanted to I guess) to do the 10k run.

So I signed up to a baseline run (yesterday) and did a warmup around 15mins before start of the run.

I never got a “Join” button for the run, seems like nothing really happened.

Tried a few more events today and I’m still not able to join any group workouts or baseline run events.

Any idea why this won’t work for me?


1 Like

I figured it out.

I’m using the threadmill at work and my company is blocking the port that Zwift is using to communicate.


Had the same issue myself. In past events (Tour de Zwift in previous years), I’ve had a similar problems, dropping out/crashing just as a race ended, and Zwift’s customer support was able to ensure that it counted towards completing the event—with any luck, hopefully we won’t have to redo the baseline run!

Thats frustrating. I had this issue at my local Y and had to remember to turn my wifi off on my phone. Once using data only it was fine.