update failed during patching. Error Code:Z107 at Line 411 in Patcher.ccp


(Derrick Henry) #1

(Michael Cunningham) #2

I got the same error tonight and cannot start a ride now.

 


(Rob Flores) #3

Hi Guys,

Very sorry you encountered this error. Have you tried downloading the latest Zwift Launcher software from zwift.com? That might fix your error. If it does not, please open a support ticket and we can further investigate what is going on.

Thanks,

-Rob F.


(Lisa Raptor) #4

I just got same error.  Am looking for latest version of Zwift Launcher software now at zwift.com.


(Lisa Raptor) #5

actually - my s/w update failed with error Z114 at line 484