Stuck in "Zwifting Now" after ride has ended


(Caisa Vestlund) #1

Hi

The last two days my activities get stuck in “Zwifting Now”, meaning that even if I end and save successfully the ZC app still shows me as active and the clock keeps ticking. The only way to stop it is to delete the .fit file and remove the activity manually on My Zwift. It’s a workaround, but not a good solution of course since you lose your ride. I have seen some topics on this in the forum, but no real answers. Does anyone recognize the issue, and have a better workaround than the one I have. Or a solution? :grinning:

Thanks!

//Caisa


(Barry Friedeman) #2

I am experiencing the same problem. Outside of deleting the in progress. fit file is there a fix for this?


(Artyom) #3

Same problem here. Zwift, please don’t ignore.

Windows 10, ant+ all the way.
Tried two trainers. Two sets of hardware (power meters etc.). Tried two different accounts. Tried uninstalling Zwift, clearing the Zwift folder in Documents and yes, tried rebooting.

Tried all above in all combinations. I’ve spent a bloody half day on this. Now it’s 1am in the night and I give up.

FIX THIS!!