Shadows

Hi all,

For Zwift I am using either of these: MacBook Pro (Mid 2012), MacMini (Late 2012) and ATV. The only one that gives me proper shadows (and I assume overall better graphics) is the MacBook. From the other two I just get a grey blob under the bikes.

Not sure about ATV specs but the two Macs have identical graphics card specs (Intel HD Graphics 4000 1536 MB). The MacBook has a a better processor (2.3 GHz Quad-Core Intel Core i7 vs. 2.3 GHz Intel Core i7) but less RAM (8 GB 1600 MHz DDR3 vs. 16 GB 1600 MHz DDR3).

Why can I not get shadows on the MacMini? Is it because of the processor or is it something in the settings that I have missed?

Thanks!

Anyone? I like my shadows! :joy:

It is probably the cpu, also the HD4000 is the minimum spec for Zwift.

https://support.zwift.com/en_us/supported-devices-to-run-zwift-H1Cj9QbeB

Thanks for the reply Gerrie!

What about ATV? No shadows there either.

Not enough processing power in ATV for shadows, or even for more detailed graphics. Hopefully someday this will change.

You may not have Appletv 4k. I’ve been on it for a year and they added shadows to it a while ago. Atv works great have been really happy with it. Hardly any glitches, quick startup.

I think he is referring to rider shadows, which ATV does not have.

Oh!..rider shadows, ok. Would be nice but I almost don’t care. lol. You don’t miss what you never had. btw on the Thxgiving day ride Eric Min disclosed that there are some nice upgrades coming soon for Atv. :slight_smile:

Thanks! I guess I’ll have to deal with no shadows :smile: