Setting resistance on a Tacx Satori (non-smart)

Hi - I’ve just joined Zwift and am using a Tacx Satori Pro (the old, non-smart version form a few years back), which I’m told has been replaced by the Tacx Blue Motion.

On the Zwift Knowledge Base it says to set the Blue Motion lever to 4;

There’s also a thread here that suggests the same;

Only thing is, when I was doing a quick ride to calibrate my kit, two things happened;

1 - I seemed to whizz past everyone

2 - when I maxed out my gears I wasn’t working ‘hard’

So I have to ask, is 4 the right setting, and how would it affect my avatar’s performance if I set the lever to 5 or 6, which is where I usually have it when I’m doing HIITs?

(And yes, I know I’d get a much better experience with a full smart trainer… but £££ :))


thanks in advance…


Did you inflate your tire to 115-120 psi?

While those two trainer are similar, the resistance units are not exactly the same.  We recommend using “trainer not listed” when pairing and also make sure that the resistance cord is laying flat on the ground and doesn’t have any tension on it or kinks in it as that will mess with the power curve. 

Thanks Crystal - what lever setting do you recommend I use? Or should I just find one that ‘feels’ right in terms of speed & effort?

Also using the tacx satori pro, selected tacx blue motion, used resistance level 4, but had the impression I was going a little bit too fast :slight_smile: So also very interested to know which resistance setting I have to use.

Hi all!

same for me, just bought satori smart and tried my first race on 4 resist level. Should i use it or something else? And what about climbings? will my resistance grow with gradient or i need to do it manually?


i have smart version

The Satori Smart Just broadcast watts, it will not change resistance according to virtual elevation changes.

Watts are watts it’s your choice if you want to change resistance level and/or shift to a different gear.

Thanks Paul!
I noticed that my cadence is noy stable. 1 sec it shows 95 then 0 and it repeats forever. In tacx app all is fine, did you have same issue or how to resolve it?

You should use a separate cadence sensor to get an accurate reading.