set gFoliagePercent


(Steve Clogg (PACK)) #1

Hi, just been playing about with the graphics settings and on the Richmond course and adjusting gFoliagePercent has no effect. It works fine on the island.

Just thought I’d bring it up as users with lower spec systems must be taking a fps hit.


(Michael Henasey) #2

Have you tried setting it to 0?

 


(Steve Clogg (PACK)) #3

Yup, tried 0 all the way to 1. Same config works fine on the island so I know its typed in correctly.


(Michael Henasey) #4

Interesting.

There isn’t much foliage in any of the downtown sections of the route, but did you also take a look at the section starting with the Libby Hill KOM? There are many trees there. Perhaps the foliage setting has an affect there?

BTW, there are two things that I’ve done to ensure that I get a steady 60 FPS.

sres 512x512
set gLODBias=2

Zwift picks the High graphics profile for me. I’m using a GeForce GTX 950. I set the game resolution to 1080p. With these changes I get a steady 60 FPS.


(Steve Clogg (PACK)) #5

I had a look all over the course, could not see any difference.I can manage 60fps as I use a 970, its just something I noticed which would effect other users on say laptops with integrated graphics on the basic config.


(Michael Henasey) #6

Pre-11/19 update, I would run on a MBP with GeForce GTX 650M and set gFoliagePercent = 0 to get ~30-40FPS at 720p and Medium graphics.

After 11/19 update, running gFoliagePercent = .5 seems to give the same performance but now with some trees, etc. on Watopia.

I have noticed in Richmond that the other two settings I mentioned, “sres” and “gLODBias” help in Richmond around Libby Hill and through various intersections in downtown Richmond.