Permanent Shadow

I am using a PC and, after the last update, there is a constant shadow over and right in front of my avatar. I ran Zwift on my iPad last night and did not have the same issue.

Sounds very similar to this situation:

2 Likes

Hi @Mark_Gibson_Sonic_Bo

Welcome to the Forums!

Best I can tell, this issue is happening to some Zwifters using Windows PCs with AMD graphics cards. I’ve not as yet seen any reports of the issue happening on Windows PCs with non-AMD graphics cards and it doesn’t seem to be impacting Zwift on mobile devices either.

Since we’ve had at least a few different reports of this issue, I’ve gone ahead and flagged it up to a higher technical authority on the Zwift team and I’m waiting to hear back. I’ll be checking in with you when I have more info.

In the meantime, please let me know if you’ve recently tried updating the graphics driver.

If your computer is already on the latest available driver, would you consider rolling back to the previous graphics driver and let me know if that helps at all?

Hi @Mark_Gibson_Sonic_Bo

As a quick follow-up, I just heard back from the team; we’ve now got a bug report in for this issue and it’s with the Zwift developers to work on a fix. I appreciate your efforts in reporting this to us!

1 Like

Hi @Mark_Gibson_Sonic_Bo

As a follow-up, your issue was also reported in this Forums thread and the impacted Zwifter was able to resolve the issue by updating their AMD graphics driver.

Please let me know if doing so resolves the issue for you as well. Thanks!

That did the trick! Thanks.

Best regards,

Mark

1 Like

Hi @Mark_Gibson_Sonic_Bo

Great news and thanks for letting me know that it worked!

We’ve created a bug report for this, but I’ll pass along an update to the team as it seems that updating the graphics driver is the solution.