PC crashes when loading Makuri [November 2022] [1.31]

What are your system specs?

Brand new iPad Pro running M2.

Well that just sums up my comment above. It shouldn’t crash on any platform.

Hmm … not had any crashes yet, but do get one (always one) screen lockup, of around 5 seconds, usually betwen 5 and 10 minutes into a ride in Makuri Islands.

I would definitely consider mine a low spec machine … desktop, around 7 years old, running Win10, 4GB of memory and using Integrated graphics (and magnetic HD not SSD).

I have exactly the same issues, cant progress with the Makuri Island stages, as it just won’t load. All other worlds loading fine and able to ride in. The maps of New York have very bad sound.


For the sound issues, see Urukazi update: Audio echoing and VERY LOUD [1.31] [November 2022]

Everything I run Zwift on would be considered very low end and I haven’t noticed any difference in performance since the last update - two different PCs and a laptop - 6th or 7th gen i5 and integrated graphics.

I’m talking about lower end hardware in the context of dedicated graphics etc. The system I’ve been testing is capable of running the game in Ultra profile at 60fps, and does on the other worlds.

1 Like

Sorry - i thought you meant basic PCs

for what it is worth i haven’t noticed any change since the latest release so possibly something up with the non-basic profiles?

I think it’s more likely that such issues simply aren’t very noticable when already running a low frame rate on a system that’s maxed out. The stuff I moan about tends to be because I know what various systems are capable of and when they’re not doing it. Like my main rig falling below 60fps in a big group event. Is 55fps terrible? Not really. But a week ago it was easily staying over 60fps, at all times. It’s not running right.

Hi, i have this issue, Zwift crashes on the loading Makuri Island page. Other maps load and work fine. Windows 11 Pro, 8gb ram, 8th gen i5, 4gb GTX 1050. Happy to send log files etc if helpful?

Seems like it - my Zwift computer is old 3.46ghz X5690 Xeon, an older AMD RX580 with 8GB VRAM and 32GB ECC RAM, and it’s running fine, stable - Makuri isn’t 60fps on that computer (usually 30-40fps), but’s also never doing 1sec+ screen lockups. (referring to below).

What’s happening with yours might not be related to the computer, I’m guessing something on the Zwift side. :frowning:

On my work computer which is a very powerful workstation I have Windows 11 Pro for Workstations so I could try Zwift on there and see if it does any unusual crashes. If it crashes on that then something is certainly wrong.

I haven’t had any issues on my main rig, other than the frame rates being lower than they should be (and were before). It’s still not right.

1 Like

I have exactly the same configuration. The problem is the same, when loading Makuri Island, the computer hangs.

Just one crash. I had Zwift crash on me multiple time using different computers of the last serval months. It has crashed so many times. I am now looking to other services because Zwift can’t figure it out.

That sounds like a different issue. I’ve had zero crashes even on the new update, no crash and I’ve ridden all the new routes.

1 Like

If your crashes are on Windows PCs, the advice you can get from the ZPCMR Facebook group will probably be better than what you can get from Zwift support


Hi Paul.

Did you check your crash logs, if not this is how to see them.

… or here.

1 Like

In fairness there’s very little support required. The latest update has mucked up loads of things and needs to be fixed. People need to stop wasting their time and effort messing about with drivers, settings and reinstalling stuff, it’s not their fault or responsibility to resolve. Focus your energy on the company you’re paying for a service which is inferior to a week ago.

It hasn’t crashed for me either, but that’s besides the point. It’s not exactly hard to test, identify and highlight these issues, irrespective of how difficult ZHQ apparently find it.