Notifications on Zwift forums not working?


(Eiki Egilz) #1

Hi there,

I never get notifications to my email although I’ve selected it in the threads I’m trying to monitor here in the Zwift forum … I don’t even get emails if I’m tagged. Does “you will be notified” not mean that I’ll be emailed? Is that not possible? To get emails as notifications … ?


(Vincent W.) #2

That’s odd, have you messed around with your email notification settings at all?
Click on your icon on the top right, then your name on the top left. Then select Email under Preferences.

image


(Eiki Egilz) #3

I think it might be this one … I’ve not added this option, please reply to this thread, let’s check if I get an email notification :slight_smile:


(Vincent W.) #4

Here’s a test, do your best!


(Eiki Egilz) #5

Ahhhh, now I got the email - 5 minutes later.

Please send me another one, because I was also trying to reset my email at the time. @Vincent

  • I was probably not getting them as I was “active” on your site and didn’t have that checked ( it’s NOT checked by default ) … just having the window open, on a computer which is NOT active the last 24 hours counts as “active” on your site? :slight_smile:

please send another mail to verify I get them …


(Vincent W.) #6

If you’re logged in, you’re logged in apparently. Here’s another.


(Eiki Egilz) #7

Yes, apparantly it’s that way, there’s no session lifetime, so thee will be no timeout - but that’s ok … I now get the email, you can close the ticket. Thanx @Vincent