Not drafting (or even seeing close the gap message)


(David) #1

I have done quite a few races and I’m not seeing close the gap message (nor I think gaining the drafting boost) for about a week. I’m not riding a TT bike - and now wondering is there a setting which has accidentally turned it off. Thoughts welcome


(Paul Allen (Watopia Wayfinder)) #2

Unless something changed, it does sound like you are riding the TT bike since that is the only one that does not get any drafting benefit. There is no setting to turn drafting off, if you find one let me know.

Post a pic of the ingame bike you are using.


(Tristan) #3

The recent Norseman races were no drafting but allowed you to use any bike you wanted. It wasnt that was it?


(Forrest) #4

Hey there David! I checked your account details and it looks like you were riding the Zwift TT bike on your last few rides. If you switch over to another bike, such as the Zwift Carbon for example, then you’ll be able to start drafting again. :slight_smile:


(David) #5

D’oh… don’t remember switching to TT bike… (sorry all)… Thanks - might explain so of the trouble I’ve been having keeping with the groups… (or maybe not :slight_smile: )