No automatic upload of ride to....Strava - Manual .fit file upload also not working.....


(Ade Roberts (Evolution Bikes)) #1

Last ride didn’t upload automatically to Strava… So I also tried the .fit file ‘manual upload’ and it also didn’t work…just getting an ‘error processing file’ notification on Strava. Anyone else having the same issues??


(Jon Hancock (B)) #2

Hi Ade,

Yes, I am also having the same issue.  I did the sub 2.5 ride last week and had to upload the .fit file to endomondo and then export as a different file before manually uploading to strava.  Same again this week but this time I was able to manually upload.

Going to open a ticket now.

 

Cheers,

Jon. 

 


(Ade Roberts (Evolution Bikes)) #3

Hi Jon,

Let me know if you hear anything as I’ve tried all my options and not been able to get anywhere with it successfully.

Cheers

Ade.


(Jon Hancock (B)) #4

Will do.


(Jon Hancock (B)) #5

(Martin Strnad) #6

I faced the same problem yesterday. Today’s ride synced alright thought


(Jon Hancock (B)) #7

Hi Ade,

Response from support. Makes sense as file can be uploaded manually to Endomondo so muse be valid.

Hi Jon,

Thanks for writing in. This is an issue on Strava’s end that hey hope to fix in the next week or so. The good news is you can find your fit file locally under your Documents\Zwift\Activities folder as described on our knowledge base and manually upload it to Strava.

Please let me know if you have any questions.

Ride On.

Cheers,
Jon.


(Terrell Brown) #8

I’m having the same issue