Meetup keep everyone together broken with latest update (Feb 4 2023)?

Do you mean in Meetups? If so, see Meetup keep everyone together broken with latest update (Feb 4 2023)?

1 Like

As mentioned above, routing and rubber band once have been rock solid in meetups, before 1.33…

Same “pedaling through treacle” issue on a banded meetup this morning. Five riders in our group.

2 Likes

I had the same banding issue in a meetup yesterday (4 people). Riding along flat course and speed was all over the place (bouncing around between 30kph and 3kph) even though I was in workout mode holding a constant power (and in ERG so no deviations). At one point my avatar completely stopped and put a foot down even though I was still putting out 140W. This “riding through treacle” and stopping was also happening to 2 others in the meetup who were not doing a workout. The 4th person in our group was doing a workout and it was not happening to him, but he seemed to have ridden off the front and out of the rubber band. Definitely some buggy stuff going on…

Two out of tree last meetups the “Keep everyone together” option had broken rubber banding at some point during a my riders.
Never had a problem with the band before last update.

Also it doesn’t happen right away, though the elastic does seem to stretch more than usual for a while, and then at some point it just snaps. Today it was after 20 minutes.

I’m also on Windows, but others in my group are using Macs

Thanks for the continued feedback all.

2 Likes

I’m having the same problem. I ride in a group where we have very different power outputs. However, recently we have been separated by minutes. It takes all of the fun out of the group ride and it’s no different then each of us riding alone. PLEASE FIX!!!

Rode in a meetup Tuesday evening and the bunching was fine, but there was some weirdness in the RH side riding with screen. Riders that were behind me on screen would show as ahead of me, and riders ahead would show behind. Sometimes when I would be leading the pack it would show a rider that was behind me a couple seconds ahead of me.

I’ve been facing a similar issue since the Feb 4th update. In two person meet-ups with fairly different power outputs we get separated pretty far apart. The person in the back also experiences bursts of speed that do not really seem to correlate to anything.

This morning up the Epic KOM reverse we got separated pretty quickly, and then it kept us about 150m apart for half the climb, including one of the down-hill sections. Then at the next down hill we got separated by about 700 meters and it stayed that way through the rest of the meet-up.

Just to add, one member of the group is running the latest version on a Macbook Pro, the other is running the latest version on an Apple TV 4k.

We had the same problem today that we had on Tuesday, Feb. 7 – our avatars are still moving very slowly and definitely seem bogged down.

Thanks for the feedback. We are investigating this issue and trying to reproduce it. Do you remember which route was chosen for the meetup? Do you have any other tip that could help us reproduce the issue?

Thanks for the feedback. How many people were in the meetup? Do you remember the route? Do you know if one or more participants had a workout selected? We are trying to reproduce the issue in order to fix it. Sorry for the inconvenience.

We have identified a bug that allows a meetup group to be split as you described. This will be fixed. We are just trying to collect information about bikes moving slowly on the road, which was reported by other members in this thread. Did you experience that as well? Thanks for the feedback.

I have had trouble on meetups with the band as well — last Saturday and Sunday. We were kept very close together and speed capped at 22 kph on the flat sections. This happened on both RGV and Tempus. No one was in a workout during the meetup. I do not believe we had any late join riders for either meetup as well. Additionally, at the start of our Tempus meetup, one rider was sent several seconds ahead of the group. We could not catch up to her no matter what wattage we pushed. The rider stopped and allowed us to catch up, and then we remained as a tight group for the rest of the ride.

Thanks for the feedback. We are trying to reproduce the “riding through treacle” issue. Do you remember the route? We would love to see a video in case you have one available. Please let us know if you have more tips on how to reproduce the bug.

Hi it was on out and back again at 6:45am U.K. time Monday morning.

Here’s some more details. I just did a two person Innsbrucking ride. Rider 1 about 2.5-3.0 w/kg. Rider 2 about 1.4-1.7 w/kg. In the flats Rider 1 got about 2-4 seconds ahead and remained at this distance. Rider 1 slowed down and let Rider 2 catchup. On the climb in the city, it was like grouping was turned off and Rider 1 got 31 seconds ahead of Rider 2. This gap remained even after the climb.

Hope this helps.

Our meetup last night (Eastern 8 in Watopia) that was a keep together ride had the same riding through treacle experience for about 6 of us. We could barely get 30 kph on the desert flats. It wasn’t so much as if there was a “rubber band”, but more of a tourniquet around all of the group. Several of us tried to create some distance between the group by sprinting, which would normally allow one’s avatar to create some distance, but not last night (7 pm Eastern start). Barely made 40k when we’d normally be closer to 50k for the 1.5 hours that we rode.

1 Like

The two meetups I did where riders weren’t kept together were at 6:00 and 6:15 am pacific time on Feb 4, riding the Flatland Loop with 3 riders.