Mac using osx 10.9.5 and lemond revolution with power pilot


(Michael Farkas) #1

I just installed the app for mac and it worked. I ran in to trouble with pairing the my lemond revolution with power pilot. The pairing screen didn’t work with the power. It did work when I selected speed. I rode for a couple of minutes and noticed that the data on the screen wasn’t close to the data on my power pilot. The speed was off by 1 mph and the power wasn’t even close. 75 watts on the app and 124 on the power pilot. Does anyone have the same setup? Were you able to pair using power? Overall, the my first impression is really positive. I like everything so far and look forward to connecting with power.


(Anthony Murfett) #2

Hi

 

I’ve got the same issue. I’ve paired the lemond trainer with the power pilot sensor, but power and speed are way off. Has there been any suggestions?

Other than that I’m impressed so far. 


(Scott Burke) #3

I also just started, but using lemond and power pilot on PC. Paired ok but the watts are off. Any suggestions?