Mac: persistent dock in fullscreen mode after using external monitor

I recently started using my Macbook Pro with an external monitor in clamshell mode, but I remove the monitor and use the laptop screen when Zwifting. I now see the Dock permanently on my screen when I run the Zwift app in fullscreen mode, which blocks out all of the buttons at the bottom of the screen and makes the app really hard to use:

I tried restarting and going straight to Zwift without hooking up a monitor and it works fine. I typically close the computer so it sleeps between disconnecting the external monitor and starting the Zwift app, but this doesn’t seem to help the problem.

I’m on the latest version of the app [Launcher 1.1.10 / app 1.49.0 (121395)]

Hi @Jenny_Angell ,

It might be worth resetting your game preferences, then switching Zwift back to full screen to see if that helps. The game might be misreading your preferences when switching between the display screens. If you’re still having issues we might need to take a deeper look, so I’d suggest reaching out to Zwift Support.

Thanks for the support, @Terry.G!

I tried resetting preferences at the instructions you gave, but unfortunately it is still giving me the same error. :slightly_frowning_face: So I’ll reach out to Zwift Support and see if they have any more ideas.