last update removes power smoothing


(Anthony Ross) #1

the newest update this week had drastically reduced powersmoothing.  I am using a Kinetic dumb trainer with my Quarq paired to Zwift.  Had 3sec power on and has worked great for a year.  This new update completely removed any smoothing even though it is still selected in the menu. 

 

What is the deal?  Anyone else with this issue?  I can’t concentrate with power jumping 25+ watts with every rotation. 


(Lindsay Ruppert) #2

Hi Anthony - 

I’m very sorry to hear you are having problems since the last update. Are you seeing the power smoothing not working during workouts, or at all times? We did make a change in the last update that disables 3 second smoothing during workouts, but the feature should continue to function during regular rides and events.


(Anthony Ross) #3

Yes this is during workouts. Why would you disabled power smoothing for workouts when you are concentrating on a set number? For me it makes it hard to stay focused watching it bounce around. Looks like I’ll have to cancel and go back to trainer road.


(Eric C. (Zwift HQ)) #4

Hi Anthony,

We found that power-smoothing added a delay to hitting targeted wattage numbers during short intervals, often causing riders to “fail” each section. Without ERG mode on, the wattage updates much more quickly and allows you to hit those intervals without any delay.

But we’ll most likely give riders the option of doing either in an update.

Thanks!


(Anthony Ross) #5

that’s too bad we as customers can’t choose to update or be able to revert to an older version of Zwift.  Unfortunately Zwift is unrideable for me.  I’m concentrating on hitting my power #s at each interval and the fact I hold a steady cadence does nothing to stop the wattage from bouncing 20 watts or so. 

I’ll cancel my membership and use TR which gives us the option of no smoothing, 3sec and 7sec.  Too bad, I’ve liked Zwift for the 16 months or so I’ve had it.

 

 


(John Senger) #6

I submitted a ticket over this same issue. I don’t understand why Zwift would take away a useful feature from everyone. Those trying to hit high power levels in short intervals can be advised to turn off smoothing. Now, those of us who try to hit specific watts for extended intervals (mine are 45-60 minutes) end up very frustrated and stare at our head units instead. Not really what I want to be doing while using Zwift. Please give us back this feature as soon as possible. I’ve got three more weeks of training to get in before my Ironman. 


(Anthony Ross) #7

classic example of engineers thinking they know what’s best for their customers.  Workouts are for hitting actual numbers, not watts that bounce around.  Oh well, back to TR.

 

Good luck in FL!


(John Senger) #8

Thanks! I’ll stick with Zwift until the race is over & reevaluate at that point. Kind of useless if I have to use my head unit to see what I’m doing. 


(Anthony Ross) #9

new updates “fixes” what they broke last week.  Happy Zwift responded quickly.