Keep everyone together missing

I have tried to setup a meetup on the iOS companion app, but under the the meetup options keep everyone together is missing, the only options are none or race results.

Is this a known issue?

I’ve created two meetups over the past two days using the iOS companion app and the option was there for me.

This option is not there for me, had to have an Android friend sort out or recent meetup ride.

Did this ever get resolved? I have the exact same issue. Was working up until a week ago.

Hi @Andrew_Powell_LD

What problem do you have. I created a meetup this morning with keep together and it worked.

As described I don’t have the option to “keep everyone together”. I only get “none” and “race results”.

I have the latest version. In fact i lost the option after upgrading to the latest.

Regards,
Andrew

@Andrew_Powell_LD

It is hard to help with so little information. What device are you using and on what version of the companion app.

did you try to uninstall and re install the app.

iPhone 6s; Companion app Version 3.26.1 (1108); Server version 1.249.0.

Yes have tried the uninstall and re-install strategy with no change.

Can you give me access to an older version of the companion app?

Regards,

Andrew

Sorry for asking, but is that for cycling? Running events only have the None and Race Results options, but cycling Meetups have the Keep Everyone Together option as well.

Can you attach a screenshot?

1 Like

Thanks for the help. Looks like that was the issue.

Regards,
Andrew

1 Like