Gears not shifting

Tried joining today’s Fondo and found I couldn’t get out of 6th gear. Tried other routes but didn’t make any difference.
I’m running an Atom v2 and my iPad updates are automatic so not sure what’s happened. I’ve never experienced this before.

I’m not super technical but wouldn’t this be more an issue relating to your Wattbike Atom than to Zwift? The gear changes are just done locally on the Atom surely??

Same issue for me today. Can’t shift out of 6th gear on wattbike atom V1

I managed to fix the issue this morning.
Turns out the shifters use Bluetooth and they both had become unpaired. To fix, open your Wattbike app, then settings > advanced settings.
There you’ll see both shifters listed. If they’re unpaired hold all 3 buttons on the shifter and the onscreen pair button for 20 seconds. After, wait for a few seconds and the status should change to “paired”.
Failing that, you may need to change the battery in the shifter and try again.

Technical or not you’re correct. It was a hardware issue. I had to reconnect the shifter over Bluetooth.

Excellent, glad to be of help even if by accident :smiley: Glad you got it sorted :+1:

Think there’s a way you can mark these posts as “solved”/fixed, but don’t ask me how. Computers are not my friend :sweat_smile:

You’re right again! Marked as solved.

1 Like

Hi gears on my Wattbike atom next gen are working fine on the the Wattbike app
but when I join zwift the gears do not change anymore was working fine did the up date on Sunday had a ride then after this gears no longer working on swift only
if anyone can help thanks

Hi @Richard_Cooper5

Welcome to the forum. Did you try the solution stated above?

Tried Zwift today and can’t move out of 6th gear on my Wattbike. I have downloaded the app again and paired everything and still the same

Does it move out of 6th gear on the wattbike hub?
Have you changed the battery on the wattbike shifter?
Has the shifter cover moved and you need to resit it?

Hi all - so I’ve had this for about a week where I start a Zwift session or race and all is well until the gears stop working. Meaning I can be in 6th, 9th or any gear and unable to shift up or down. I can see good battery health in the Wattbike Hub - I’ve unpaired them and paired back, I’ve flipped right to left and back again. But still happens most rides.

I think my next step is to try new batteries (even though I’m getting 100% in the wattbike hub app, I can’t see how as I’ve been running them for 18 months).

Also gonna re-install Zwift on the IPad (my main device used for Zwift)

Curious to know if anyone else has had similar….

thanks all!

I raced on Tuesday night post update and the gears felt sticky, as in they would not change for 5-10 seconds then it would run through them fine…

Again like you, it’s fine in the hub and reports 100% battery.

It could be I missed the button those few times (I’m doubtful, but I might) but there it was enough for me to notice an issue with changing gears…